Solved

Email missing Body when sending Externally

Posted on 2012-03-27
8
528 Views
Last Modified: 2013-12-18
Any idea why an email would exclude the body field when sending externally ?

As far as I know we didn't have any server changes.
0
Comment
Question by:nbtnotes
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 4

Expert Comment

by:Fox85
ID: 37774090
I don't know if this is the issue, but give it a try: http://support.microsoft.com/kb/885660
0
 

Author Comment

by:nbtnotes
ID: 37774109
We don't have an Exchange Server or use an Exchange Connector.
0
 
LVL 4

Expert Comment

by:Fox85
ID: 37774161
If you are sending out the email to some of your external contacts, they are using exchange server? Or if you try to send e.g. to gmail account the mail body is missing as well?
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:nbtnotes
ID: 37774254
The body is blank when sending out external emails, to any email address.
0
 
LVL 46

Expert Comment

by:Sjef Bosman
ID: 37790565
Did you try to send a test mail to your own (personal) address, e.g. on Gmail? When you look there, is the mail also empty? If so, check your antivirus/antispam software on the server, you might disable it and test again.
0
 
LVL 15

Expert Comment

by:akhafaf
ID: 37803750
Hi there,,

Does this problem happen when you send external emails to any external address Yahoo , hotmail etc.?
where you able to send external emails with no problems before ? Since when did this problem start ?
What about incoming emails from outside ? do you have the same problem ?

Best Wishes
0
 

Accepted Solution

by:
nbtnotes earned 0 total points
ID: 37803769
The problem all of a sudden resolved itself. We think it was related to Traveler Crashing.

Still not clear on the exact issue.
0
 

Author Closing Comment

by:nbtnotes
ID: 37820916
Still unresolved and unable to reproduce.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Querying received e-mails from an agent 7 213
Lotus Domino 9.0 install on same pc with 8.5.3 9 142
IBM SAN DS 3512 Controllers Networking issues 11 75
IBM Lotus notes 9 107
For users on the Lotus Notes 8 Standard client, this article provides information on checking the Java Heap size and adjusting it to half of your system RAM in attempt to get the Lotus Notes 8.x Standard client to run faster.  I've had to exercise t…
Problem "Can you help me recover my changes?  I double-clicked the attachment, made changes, and then hit Save before closing it.  But when I try to re-open it, my changes are missing!"    Solution This solution opens the Outlook Secure Temp Fold…
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question