Flex Builder 4.5

My project was done previously in flash builder 4.0 and the sdk used is 4.1  . now in my organization I am using flash builder 4.5.

Ploblem is i am not able to see the design view.

It is saying Design mode not supported . incompaitable sdk version.

I am using 4.1 sdk in FB 4.5.

If anyone know how to resolve it please let me know.
srujanmiryalaAsked:
Who is Participating?
 
CyanBlueConnect With a Mentor Commented:
FlashBuilder 4.5 does not support design view for SDK 4.1.  There isn't really good solution for this except changing the SDK version to 4.5 when you need to use the design view and set it back to 4.1 when you are done.

CyanBlue
0
 
dgofmanCommented:
The problem may be in the settings of .actionScriptProperties file. Usually when I am updating a Flash Builder version I am creating new Project and copy source files into new location
0
 
dgofmanCommented:
I used Design tab in 4.1 too.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.