MS Exchange 2010 Mailbox move

Hi Guys

Senario is :

Svr1 - SBS2003 Premium
Svr2 - SBS2011 Std

We're busy migrating Svr1 -> Svr2
Busy with the migration wizard.
We've moved public folders | oab etc successfully

However when trying to move user mailboxes
we get the following error :


Summary: 1 item(s). 0 succeeded, 1 failed.
Elapsed time: 00:00:00


Administrator
Failed

Error:
MapiExceptionNetworkError: Unable to make connection to the server. (hr=0x80040115, ec=-2147221227)
Diagnostic context:
    ......
    Lid: 8600    dwParam: 0x6BE      Msg: EEInfo: ProcessID: 6112
    Lid: 12696   dwParam: 0x6BE      Msg: EEInfo: Generation Time: 2012-03-28 14:23:41:617
    Lid: 10648   dwParam: 0x6BE      Msg: EEInfo: Generating component: 18
    Lid: 14744   dwParam: 0x6BE      Msg: EEInfo: Status: 0
    Lid: 9624    dwParam: 0x6BE      Msg: EEInfo: Detection location: 290
    Lid: 13720   dwParam: 0x6BE      Msg: EEInfo: Flags: 0
    Lid: 11672   dwParam: 0x6BE      Msg: EEInfo: NumberOfParameters: 1
    Lid: 12952   dwParam: 0x6BE      Msg: EEInfo: prm[0]: Long val: 0
    Lid: 53361   StoreEc: 0x80040115
    Lid: 51859  
    Lid: 33649   StoreEc: 0x80040115
    Lid: 43315  
    Lid: 58225   StoreEc: 0x80040115
    Lid: 50835  
    Lid: 62321   StoreEc: 0x80040115
    Lid: 47987  
    Lid: 50033   StoreEc: 0x80040115
    Lid: 52465   StoreEc: 0x80040115
    Lid: 60065  
    Lid: 33777   StoreEc: 0x80040115
    Lid: 59805  
    Lid: 52209   StoreEc: 0x80040115
    Lid: 19778  
    Lid: 27970   StoreEc: 0x80040115
    Lid: 17730  
    Lid: 25922   StoreEc: 0x80040115

Exchange Management Shell command attempted:
'HD-SA.LOCAL/Users/Administrator' | New-MoveRequest -TargetDatabase 'Mailbox Database 2012032317'

Elapsed Time: 00:00:00

Please assist.....
aNaLyz3RAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Red_TechCommented:
Are you running ISA 2004? Try disabling the RPC Filter.

To disable remote procedure call (RPC) filter
1. Click Start, click All Programs, click Microsoft ISA Server, and then click ISA Server Management.

2. In the ISA Server Management Console tree, expand Microsoft Internet Security and Acceleration Server 2004, expand ServerName, expand Configuration, and then click Add-Ins.

3. In the Application Filters pane, click the RPC Filter.

4. On the Tasks tab, click Disable Selected Rule.

To save changes and update the configuration, click Apply.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
aNaLyz3RAuthor Commented:
Red_Tech, you're on the dot, solution worked as described!

Thanks! :-)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.