Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Windows activation popup error.

Posted on 2012-03-28
4
Medium Priority
?
2,435 Views
Last Modified: 2015-04-01
In vista I keep getting a "Windows Activation"  An unauthorized change was made to windows. You will no longer receive notifications, including those about your license or activation. Use the link below to find out how to fix your system. Error 0xC004D401 Description: The security processor reported a system file mismatch error.

I have spent very little time on it. Been so busy on other computers, and really need to get this one out. Any help would be great. Thanks the only thing I did to it was a system file check. And a check disk. I also can not get in to system properties.
0
Comment
Question by:ripdamon
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 2

Accepted Solution

by:
Lonbox earned 2000 total points
ID: 37777014
0
 

Author Closing Comment

by:ripdamon
ID: 37777645
Wow how simple. Lol I love this site. That was much faster then having to search for the problem. You rule! Thanks!   Ps it was Avast.
0
 
LVL 2

Expert Comment

by:Lonbox
ID: 37778256
Glad to hear it .
I thought it might be avast , Iv'e had similar issues with it in the past
0
 

Expert Comment

by:utickite98
ID: 40701185
I have this same issue happen with a computer with Windows Small Business Server 2008 Prime Edition. When I try to login to the server, I can't get a desktop. It goes right to an error box with the options to learn more online or close. If I choose close, it immediately logs me off. If I go to the learn more online, a web page comes up and tries to run the Windows validation for Windows being genuine. Our organization recently hired a company to do a network scan for vulnerabilities and feel that this error may be caused by our anti-virus, which is Symantec Endpoint protection version 12. I will have to go to the location this computer is at and try to start in safe mode. Any  input would be welcome.
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article describes how to set permissions to allow a limited-permissions user to start and stop a particular System Service.   It is always best to give users only the permissions that they need to perform their job, so tweaking particular permi…
It’s been over a month into 2017, and there is already a sophisticated Gmail phishing email making it rounds. New techniques and tactics, have given hackers a way to authentically impersonate your contacts.How it Works The attack works by targeti…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question