Exchange 2010 Online Archiving Help

I have a SBS 2011 server with Exchange 2010.  I am trying to enable online archiving for a single user since her mailbox is around 70 GB.  I have set this up before and have never had an issue.  After running through the set up sever times and never seeing the "Online Archive - Username" mailbox created in outlook or in OWA i decided to search out some instructions for enabling the online archive in case I had forgotten a step.

These are the instructions I used:
http://www.howexchangeworks.com/2009/08/archive-mailbox-in-exchange-2010.html

I followed these almost verbatim except that when enabling archiving for the user I created the archive mailbox in a different database and it is still not working.  

Also I have set up retention policies for the user and I will attach screenshots of those.  

I am at a loss for why this would not be functioning and any help would be greatly appreciated.  

Thank you,

Dan
Archive1.jpg
Archive2.jpg
danszklutAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
danszklutConnect With a Mentor Author Commented:
I have resolved this issue for anyone else having the same problem.  There were two things that I did not know about Online Archiving.

1. If you log in to OWA as an admin user and switch mailboxes to view the mailbox of the person you set up Online Archiving for, you will not see the archive.  However, when they log in they will see it.

2.  Online Archiving does not show up in Outlook if you are using Office 2010 Home and Business.  You need the Pro Plus version.

Thanks,

Dan
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.