Solved

Outlook anywhere Sync issues

Posted on 2012-03-28
3
1,670 Views
Last Modified: 2012-04-06
We have a client running SBS 2011 and all of the clients have full access and sync capabilities with the exchange server with one exception. One client has a Vista home premium machine that he retrieves email from. We installed Outlook 2010 and set up outlook anywhere. Cached mode is on, logon network secuity is set to negotiaite authentication, connect to exchange using http is checked, and all proxy settings are valid. The customer will sporadically have gaps in delivery and sometimes gets messaging errors on sent items. Approximately twice a day (no specific time) he gets the following error message:

8:46:41 Synchronizer Version 14.0.6109
8:46:41 Synchronizing Mailbox 'xxxx xxxxxx'
8:46:41 Terminated in error
8:46:41              [8004010F-501-0-1710]
8:46:41              The client operation failed.
8:46:41              Microsoft Exchange Information Store

So far none of the standard troubleshooting steps have worked.
I have:
Disabled and re-enabled cached mode
Removed and reinstalled his profile
Recreated his OST file.
Reinstalled outlook 2010

For the most part his mail service reception and delivery is immediate, but it will get hung up in the pattern stated above. There are no entries in his his event viewer under system or application logs that correspond to these sync issues
0
Comment
Question by:AJBtech
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
3 Comments
 

Author Comment

by:AJBtech
ID: 37783046
No Takers?
0
 

Author Comment

by:AJBtech
ID: 37786899
Ok some further info from logging:
2012/03/29|17:00:36:554|OnIndexStatusChange - Gatherer|2|8450|Add|Directory|mapi://{S-1-5-21-1302396284-105133210-2889612706-1000}/Public Folders - XXXXXXX@XXXXXXXXXXXXXXX.com($4d7239b)/2/||||||0x80041201|FAIL
This seems to be occurring twice daily
0
 

Accepted Solution

by:
AJBtech earned 0 total points
ID: 37815997
This turned out to be an issue with left over Mcaffee components. Since it was a client machine I reimaged it and no more issues.
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Mailbox Overload?
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question