our Xerox copiers no longer scan to email after our server upgrade

When we upgrade to windows sbs 2k11 and subsequently moved dhcp and dns to the new server, our xerox copiers no longer scan to email.  When attempting to scan to email from either machine, the lcd panel on the xerox shows the job gets deleted.  When looking for an error code, all we can find on the machine side is that the a system error occurred when trying to process the job.  

I've already changed the settings on each xerox machine to point to the new server and we've re added the machines to each client machine and are able to print to the xerox machines.  

Do we need to configure our windows firewall to open port 25 on the xerox printers?  Or is there another setting to check on the xerox copier?

thanks.
clloccAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Abbas HaidarSenior Infrastructure ManagerCommented:
I had the same nighmare before use SMTP with SSL
PaulD77Commented:
In Exchange, make sure you have Annon authentication...
open Exchange Management Console, Server Config, Hub transport, and click the properties of your default Exchange server in the bottom pane, click permissions tab and make sure Annon is checked.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
clloccAuthor Commented:
I had the same nighmare before use SMTP with SSL

do i enable smtp with SSL in exchange or on the copier?
Active Protection takes the fight to cryptojacking

While there were several headline-grabbing ransomware attacks during in 2017, another big threat started appearing at the same time that didn’t get the same coverage – illicit cryptomining.

Abbas HaidarSenior Infrastructure ManagerCommented:
on the copier mate
clloccAuthor Commented:
hmm, there doesnt seem to be an explicit option to enable SSL under the SMTP settings on the copier.  I do have the option to set Login Credentials for the copier to Access the SMTP Server to send automated emails.  I created an admin user and entered the admin user and password on the copier however it still doesnt seem to be scanning to email.
PaulD77Commented:
In Exchange 2010 any devices on your network that are not Exchange users in AD are considered annonymous sources, I'm pretty sure if you make sure that annoymous is checked, your copier will work fine.  Also, does the copier address show up in DHCP on the server?
clloccAuthor Commented:
you were absolutely right, that did it!  I followed your instructions to enable anonymous users and scan to email began working again. Thanks paul!
PaulD77Commented:
you're very welcome..
kiwendoJosephCommented:
Am facing the same problem after upgrading to Exchange 2013.
All the above are checked but cannot Scan scan with Xerox 5755 to email.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.