Solved

our Xerox copiers no longer scan to email after our server upgrade

Posted on 2012-03-28
9
3,521 Views
Last Modified: 2015-07-14
When we upgrade to windows sbs 2k11 and subsequently moved dhcp and dns to the new server, our xerox copiers no longer scan to email.  When attempting to scan to email from either machine, the lcd panel on the xerox shows the job gets deleted.  When looking for an error code, all we can find on the machine side is that the a system error occurred when trying to process the job.  

I've already changed the settings on each xerox machine to point to the new server and we've re added the machines to each client machine and are able to print to the xerox machines.  

Do we need to configure our windows firewall to open port 25 on the xerox printers?  Or is there another setting to check on the xerox copier?

thanks.
0
Comment
Question by:cllocc
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
  • +1
9 Comments
 
LVL 7

Expert Comment

by:Abbas Haidar
ID: 37777390
I had the same nighmare before use SMTP with SSL
0
 
LVL 8

Accepted Solution

by:
PaulD77 earned 500 total points
ID: 37777418
In Exchange, make sure you have Annon authentication...
open Exchange Management Console, Server Config, Hub transport, and click the properties of your default Exchange server in the bottom pane, click permissions tab and make sure Annon is checked.
0
 

Author Comment

by:cllocc
ID: 37777429
I had the same nighmare before use SMTP with SSL

do i enable smtp with SSL in exchange or on the copier?
0
How Do You Stack Up Against Your Peers?

With today’s modern enterprise so dependent on digital infrastructures, the impact of major incidents has increased dramatically. Grab the report now to gain insight into how your organization ranks against your peers and learn best-in-class strategies to resolve incidents.

 
LVL 7

Expert Comment

by:Abbas Haidar
ID: 37777457
on the copier mate
0
 

Author Comment

by:cllocc
ID: 37777495
hmm, there doesnt seem to be an explicit option to enable SSL under the SMTP settings on the copier.  I do have the option to set Login Credentials for the copier to Access the SMTP Server to send automated emails.  I created an admin user and entered the admin user and password on the copier however it still doesnt seem to be scanning to email.
0
 
LVL 8

Expert Comment

by:PaulD77
ID: 37777528
In Exchange 2010 any devices on your network that are not Exchange users in AD are considered annonymous sources, I'm pretty sure if you make sure that annoymous is checked, your copier will work fine.  Also, does the copier address show up in DHCP on the server?
0
 

Author Closing Comment

by:cllocc
ID: 37777544
you were absolutely right, that did it!  I followed your instructions to enable anonymous users and scan to email began working again. Thanks paul!
0
 
LVL 8

Expert Comment

by:PaulD77
ID: 37777550
you're very welcome..
0
 

Expert Comment

by:kiwendoJoseph
ID: 40880870
Am facing the same problem after upgrading to Exchange 2013.
All the above are checked but cannot Scan scan with Xerox 5755 to email.
0

Featured Post

Guide to Performance: Optimization & Monitoring

Nowadays, monitoring is a mixture of tools, systems, and codes—making it a very complex process. And with this complexity, comes variables for failure. Get DZone’s new Guide to Performance to learn how to proactively find these variables and solve them before a disruption occurs.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Welcome to my series of short tips on migrations. Whilst based on Microsoft migrations the same principles can be applied to any type of migration. My first tip Migration Tip #1 – Source Server Health can be found listed in my profile here: http:…
Know what services you can and cannot, should and should not combine on your server.
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question