[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3811
  • Last Modified:

our Xerox copiers no longer scan to email after our server upgrade

When we upgrade to windows sbs 2k11 and subsequently moved dhcp and dns to the new server, our xerox copiers no longer scan to email.  When attempting to scan to email from either machine, the lcd panel on the xerox shows the job gets deleted.  When looking for an error code, all we can find on the machine side is that the a system error occurred when trying to process the job.  

I've already changed the settings on each xerox machine to point to the new server and we've re added the machines to each client machine and are able to print to the xerox machines.  

Do we need to configure our windows firewall to open port 25 on the xerox printers?  Or is there another setting to check on the xerox copier?

thanks.
0
cllocc
Asked:
cllocc
  • 3
  • 3
  • 2
  • +1
1 Solution
 
Abbas HaidarIT ManagerCommented:
I had the same nighmare before use SMTP with SSL
0
 
PaulD77Commented:
In Exchange, make sure you have Annon authentication...
open Exchange Management Console, Server Config, Hub transport, and click the properties of your default Exchange server in the bottom pane, click permissions tab and make sure Annon is checked.
0
 
clloccAuthor Commented:
I had the same nighmare before use SMTP with SSL

do i enable smtp with SSL in exchange or on the copier?
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
Abbas HaidarIT ManagerCommented:
on the copier mate
0
 
clloccAuthor Commented:
hmm, there doesnt seem to be an explicit option to enable SSL under the SMTP settings on the copier.  I do have the option to set Login Credentials for the copier to Access the SMTP Server to send automated emails.  I created an admin user and entered the admin user and password on the copier however it still doesnt seem to be scanning to email.
0
 
PaulD77Commented:
In Exchange 2010 any devices on your network that are not Exchange users in AD are considered annonymous sources, I'm pretty sure if you make sure that annoymous is checked, your copier will work fine.  Also, does the copier address show up in DHCP on the server?
0
 
clloccAuthor Commented:
you were absolutely right, that did it!  I followed your instructions to enable anonymous users and scan to email began working again. Thanks paul!
0
 
PaulD77Commented:
you're very welcome..
0
 
kiwendoJosephCommented:
Am facing the same problem after upgrading to Exchange 2013.
All the above are checked but cannot Scan scan with Xerox 5755 to email.
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 3
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now