[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 343
  • Last Modified:

Google blocked but all other sites ok

Hi Experts

On a Windows XP PRO Machine (SP3), the google URL is blocked. All other sites can be browsed. Machine is on a LAN.  

Did the following:-

1. Turned off firewall temporarily. No Effect.
2. Can ping Google, but it will not open in browser.
3, all other pcs on the network can access google.
4, sometime the machine will not access the internet.
5. Have run various AV Scans and Malware checks (malwarebytes) to no avail

Any Ideas?
0
freshfordian
Asked:
freshfordian
  • 6
  • 3
  • 2
  • +3
1 Solution
 
Timothy McCartneySYS ADMINISTR I INFRASCommented:
Have you tried various browsers? Or just IE?
0
 
freshfordianAuthor Commented:
Just IE
0
 
Timothy McCartneySYS ADMINISTR I INFRASCommented:
Maybe try downloading firefox or chrome and see if they encounter the same issue.

Firefox: http://filehippo.com/download_firefox/11868/
Chrome: http://filehippo.com/download_google_chrome/

You can also try resetting your advanced settings for IE by doing the following:
Go to Internet Options, Select the Advanced Tab, Click 'Restore advanced settings'
Then click 'Reset...' (here you can un-check the delete personal preferences option to retain your bookmarks, etc)
0
The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

 
jdbredingCommented:
Have you cleared the cache/history in IE (I assume IE, don't see exactly what browswer you are using)?  Also, are you going out through a proxy, or should you be going out through a proxy, and if so, are the settings correct?
0
 
freshfordianAuthor Commented:
Donwloaded and installed FireFox.  Same problem.  Cleared Cache/history in IE. Same Problem
0
 
Timothy McCartneySYS ADMINISTR I INFRASCommented:
Click Run > Type CMD and press enter.
type the following command, then press enter: ipconfig /all

Then please let me know it states that your DNS servers are
0
 
twohawksCommented:
Hi freshfordian,

Did you check the security settings  -- look at the list of sites.
Internet Options: Security: Restricted sites: Sites button (that's old IE btw).

Also, look in the hosts file in "C:windows\system32\drivers\etc\"

Also check HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\ ZoneMap\Domains
(see http://support.microsoft.com/kb/182569)

Did you install any alternate IE browsers?
What AV and AS are you running?
Who else has access to this machine (and is it home ro office)?
0
 
freshfordianAuthor Commented:
carried out a DNS check already. Ran nslookup for google.ie, google.com, google.co.uk etc which returned "cannot find server" response.  However, when I run nslookup and other domains ie yahoo.com, there is no problem.  I do not have a problem accessing goole from the remaining 2 client machines on the entwork or from the server.
0
 
agonza07Commented:
Use a restore point to a previous date when it worked...

Otherwise, might be easier and less time consuming to rebuild the machine than to continue troubleshooting...
0
 
jdbredingCommented:
Have you run an ipconfig /all (start, run, cmd) on this machine and another working machine to compare and make sure this machine is getting it's address from same source as the working machine and not some rogue DHCP server, such as a reset router?   Again, are there any proxy settings in place, or should there be some in place under tools -> internet options ->connections ->lan settings?  You stated you can ping google.com, what happens if you type tracert google.com?  Also, have you tried ipconfig /flushdns from this machine?
0
 
freshfordianAuthor Commented:
In the command line , I changed the server to that of my ISP on the nslookup command, ran nslookup on google.com and it worked ok. could be a DNS issue?
0
 
algorithCommented:
Have you checked the hosts file as per twohawks suggestion above?
 - use notepad to open the file "C:windows\system32\drivers\etc\hosts"
this is a list of entries with the format
IP-Address   host-name

A line that looks like
127.0.0.1    www.somewebsite.com

will prevent the listed website from being accessed, so you don't want to see
127.0.0.1    google.com
127.0.0.1    www.google.com
0
 
freshfordianAuthor Commented:
Hi Guys

school was closed for last 2 weeks (holiday) so did not have access.  Will visit the school tomorrow and try what you have proposed,

Thanks for your patience
0
 
freshfordianAuthor Commented:
Not the ideal solution but it worked from a time management viewpoint
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 6
  • 3
  • 2
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now