Check Point Error after VM reboot

We rebooted our VM server and once it was back up and running the FW mgmt service crashed and the following output was logged.

fw-mgmt cpboot: cpstart: Power-Up self tests passed successfully fw-mgmt cpboot: cpstart: Product SVN Foundation not configured , please use ^cpconfig^ to configure it.
fw-mgmt cpboot:
fw-mgmt cpboot: cpstart: Product VPN-1 not configured , please use ^cpconfig^ to configure it.
fw-mgmt cpboot:
fw-mgmt cpboot: cpstart: Product FloodGate-1 not configured , please use ^cpconfig^ to configure it.
fw-mgmt cpboot:
fw-mgmt cpboot: cpstart: Product SmartView Monitor not configured , please use ^cpconfig^ to configure it.
fw-mgmt cpboot:
fw-mgmt cpboot: cpstart: Product Eventia Suite not configured , please use ^cpconfig^ to configure it.
fw-mgmt cpboot:
fw-mgmt cpboot: cpstart: Product SmartPortal not configured , please use ^cpconfig^ to configure it.
fw-mgmt cpboot:
fw-mgmt cpboot: cpstart: No Check Point products set to Automatic Start were found. Exit fw-mgmt cpboot:
fw-mgmt cpboot:                Please use ^cpconfig^ to configure automatic start.

[Expert@fw-mgmt]# fwm_start
The requested command can not run because this station is not configured.
Aborting.


Has anyone seen this before or know of a fix for this?
LVL 17
Marius GunnerudSenior Systems EngineerAsked:
Who is Participating?
 
Marius GunnerudConnect With a Mentor Senior Systems EngineerAuthor Commented:
The resolution was to reinstall the Security Management Tools and then restore from an earlier backup.
0
 
Marius GunnerudSenior Systems EngineerAuthor Commented:
I solved my own issue
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.