Excel list isn't in order when performing File - Open from within Excel

Hello,

I have recently upgraded to Windows 7 and Office 2010.
I have my Excel documents sorted a certain way that I was used to in Xp and Office 2007.
The new Excel extensions have thrown this off.
I have gotten around this in folder view by removing extensions for known file types.
However, when I perform File - Open from within Excel I find that the extensions are back.

Is there anyway to keep the extensions out of this view as well?

Thanks.
FlynnKeiltyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ApothisCommented:
If you use the File > Open menu in excel, the default is to show only excel files, so grouping them together has already been done for you, and you can just sort by name.

I don't believe there is a way to take the extensions off there. What is the sort order you are using, and how do you expect the sort order to display the files to you?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
byundtMechanical EngineerCommented:
In my computer with Excel 2010 and Windows 7 Professional 64 bit, it doesn't matter whether the extensions are hidden or not. The files in Excel's File browser are alphabetized by file name, and they obey the "Hide extensions of known file types" checkbox in Windows Explorer...Organize...Folder and Search Options...View menu.

If you find they are grouped first by file type and then by file name, try clicking the Name caption at the top of the file names. You may have inadvertently clicked on Type, thereby causing the grouping to be incorrect.
0
FlynnKeiltyAuthor Commented:
Thank you very much for your replies. I have not had a chance to go back to this yet.
0
FlynnKeiltyAuthor Commented:
Thank you. I had originally given the user that answer, to change the view.
You've confirmed that there is no other way. I appreciate it.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.