?
Solved

QSee camera images unable to be viewed remotely

Posted on 2012-03-28
6
Medium Priority
?
4,095 Views
Last Modified: 2012-03-28
I can view my QSee camera images locally and through the VPN. When I try to connect remotely, I can see the Login page, but when I press Login, I get a message that says, "Connect failed!"
0
Comment
Question by:edison04
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 12

Expert Comment

by:tgtran
ID: 37778644
Have you configured port forwarding 80==>2000?  Your firewall allows port 2000?
0
 

Author Comment

by:edison04
ID: 37778696
I don't know very much about routers, but unfortunately I'm the one who has to configure it. I did not know how to do port forwarding on my Cisco RV 220W, so I took a suggestion online on how to do it through the firewall rules.
0
 
LVL 12

Expert Comment

by:tgtran
ID: 37779007
So what have you done on your router?  Can you post the commands you used?
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 

Author Comment

by:edison04
ID: 37779097
The config is through a GUI. These are the settings I have.

Firewall Access Control IPv4 Rules:
1)
From Zone: Trusted (LAN)
To Zone: WAN
Service: HTTP
Action: Always Allow
Source Hosts: Single Address
From: 192.168.100.250
Destination Hosts: Any
SNAT IP Type: WAN Interface Address
QoSPriority: Normal-Service

2)
From: WAN
To: LAN
Service: HTTP
Action: Always Allow
Source Hosts: Any
Send to Local Server (DNAT IP): 192.168.100.250
Port Forwarding: X Enable
Translate Port Number (DNAT Port): 80
Internet Destination: Other
Internet Destination IP: 184.180.3.175

Port Forwarding:
Local Server IP Address: 192.168.100.250 TCP Port #: 80
Local Server IP Address: 192.168.100.250 TCP Port #: 6036
0
 
LVL 12

Accepted Solution

by:
tgtran earned 2000 total points
ID: 37779180
You may want to repeat the same exercise (step 2, incoming from WAN to LAN)  for ports 6036 and 2000
1
 

Author Closing Comment

by:edison04
ID: 37779248
You're awesome! Thanks so much :)
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Anti-virus software today is fairly sophisticated, but virus writers are often a step ahead of the software, and new viruses are constantly being released that current anti-virus software cannot recognize. The key to anti-virus software is detect…
A few customers have recently asked my thoughts on Password Managers.  As Security is a big part of our industry I was initially very hesitant and sceptical about giving a program all of my secret passwords.  But as I was getting asked about them mo…
Have you created a query with information for a calendar? ... and then, abra-cadabra, the calendar is done?! I am going to show you how to make that happen. Visualize your data!  ... really see it To use the code to create a calendar from a q…
In this video, Percona Director of Solution Engineering Jon Tobin discusses the function and features of Percona Server for MongoDB. How Percona can help Percona can help you determine if Percona Server for MongoDB is the right solution for …

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question