Word 2003/2010 - My document has a blue background which I can't get rid of

I tried Borders.  I tried shading and I can't get rid of a blue shaded paper on my screen.
Where can this possibly be set?
Who is Participating?
BobMakarowskiConnect With a Mentor Commented:
There's more than one way to set a colored page.
Besides Shade, there's background.
Have you tried to start Word via command line?

Start - Run - Winword /a

The /a switch would get you back to fist install mode.

Another option is to find and rename normal.dot file.

Here is a MSKB that you may want to check out
I have Word 2007, which hopefully will be close enough to Word 2010.

On the Menu bar, go to Page Layout. In the third section from the left, next to Watermark, is the Page Colour option. Click on it and choose the No Colour option just below the row of standard colours. If that doesn't produce the desired result choose white from the palette.

Regarding Word 2003, I have to go and find a computer that still has it installed...
In Word 2003, go to Format -> Background -> No Fill to get rid of the background colour.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.