Mitel VM port not answeing

I just want to say 'm not a phone guy so I apologise if I'm not making much sense. I have a Mitel IP phone system and one of the VM ports appears to have gone into a permanent state of busy, or maybe do not disturb. Either way whenever a call is sent to the port the caller receives the ring tone. They are supposed to hear a pre-recorded message.

I remember this problem occurred once before and the tech that configured the system walked me through some commands on my phone to remotely change the state of the voicemail port. I tried dialling the feature access code #22 and the voicemail port, but nothing happens.

Thank you in advance for any help you can provide.
Who is Participating?
oztrodamusConnect With a Mentor Author Commented:
Hi Mihailpetreki , thank you for responding.

We ended up paying for a tech to fix the problem. The VM port did go into DND. It's part of a RAD group and the tech said there maybe a timer value problem or capacity issue.

Hi mate,
There are a few fixes i know of, unfortunately none of them are via the phone.

1. reboot the box (obvious but clearly a sledge hammer approach.. make sure you backup first)

2. backup the system and include vm messages (this takes vm service offline and starts it again later) - might not need to reboot if this works.

3. access the mitel box via serial cable or port 2002 and run the commands
iPVM_Status - displays status of embedded VM
iPVM_Stop - stops embedded VM
iPVM_Start - starts embedded VM

What version are you using?
oztrodamusAuthor Commented:
Paid for a tech to fix.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.