?
Solved

SharePoint 3.0 Announcement Web Part Size Problem

Posted on 2012-03-28
6
Medium Priority
?
705 Views
Last Modified: 2012-06-21
Up until fairly recently, when posting on my WSS 3.0 SharePoint team site home page, I would see the title and approximately 4 lines of the body of an announcement after posting a new announcement.  Now however I see only the title, and none of the body.  I'm not sure what caused the change, but I've noticed this is true for all sites in this site collection.  How can I get the announcements web part on my home page to behave as it did previously by displaying the first few lines of the body of an announcement?
0
Comment
Question by:tballin
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
6 Comments
 
LVL 32

Expert Comment

by:Jamie McAllister MVP
ID: 37780566
Open up the properties of the Announcement webpart. Ensure that the Selected View is "Summary View". This is what shows the summary lines as well as the title.

As for why it's changed for all sites, can only imagine that someone changed the setting.
0
 

Author Comment

by:tballin
ID: 37781884
The "summary view" was selected and is selected for all sites, yet none of the announcement body shows in the web part.
0
 
LVL 32

Expert Comment

by:Jamie McAllister MVP
ID: 37782048
Please go into the view as detailed in this thread and confirm that the body column is included.

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/MS-SharePoint/Q_27653713.html#a37781800
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:tballin
ID: 37782140
This is WSS 3.0 not SharePoint 2010, so I don't have the same controls.  However, "body" is one of the column options in the "edit the current view" area, and it IS selected.
0
 

Accepted Solution

by:
tballin earned 0 total points
ID: 37992786
The problem was the result of a failed update due to low disk space.  Clearing out disk space and re-installing the update corrected the problem.
0
 

Author Closing Comment

by:tballin
ID: 38014448
This was the correct answer.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

SharePoint Designer 2010 has tools and commands to do everything that can be done with web parts in the browser, and then some – except uploading a web part straight into a page that is edited in SPD. So, can it be done? Scenario For a recent pr…
In case you ever have to remove a faulty web part from a page , add the following to the end of the page url ?contents=1
Add bar graphs to Access queries using Unicode block characters. Graphs appear on every record in the color you want. Give life to numbers. Hopes this gives you ideas on visualizing your data in new ways ~ Create a calculated field in a query: …
In this video, Percona Solutions Engineer Barrett Chambers discusses some of the basic syntax differences between MySQL and MongoDB. To learn more check out our webinar on MongoDB administration for MySQL DBA: https://www.percona.com/resources/we…

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question