Solved

SharePoint 3.0 Announcement Web Part Size Problem

Posted on 2012-03-28
6
700 Views
Last Modified: 2012-06-21
Up until fairly recently, when posting on my WSS 3.0 SharePoint team site home page, I would see the title and approximately 4 lines of the body of an announcement after posting a new announcement.  Now however I see only the title, and none of the body.  I'm not sure what caused the change, but I've noticed this is true for all sites in this site collection.  How can I get the announcements web part on my home page to behave as it did previously by displaying the first few lines of the body of an announcement?
0
Comment
Question by:tballin
  • 4
  • 2
6 Comments
 
LVL 31

Expert Comment

by:Jamie McAllister MVP
ID: 37780566
Open up the properties of the Announcement webpart. Ensure that the Selected View is "Summary View". This is what shows the summary lines as well as the title.

As for why it's changed for all sites, can only imagine that someone changed the setting.
0
 

Author Comment

by:tballin
ID: 37781884
The "summary view" was selected and is selected for all sites, yet none of the announcement body shows in the web part.
0
 
LVL 31

Expert Comment

by:Jamie McAllister MVP
ID: 37782048
Please go into the view as detailed in this thread and confirm that the body column is included.

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/MS-SharePoint/Q_27653713.html#a37781800
0
Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

 

Author Comment

by:tballin
ID: 37782140
This is WSS 3.0 not SharePoint 2010, so I don't have the same controls.  However, "body" is one of the column options in the "edit the current view" area, and it IS selected.
0
 

Accepted Solution

by:
tballin earned 0 total points
ID: 37992786
The problem was the result of a failed update due to low disk space.  Clearing out disk space and re-installing the update corrected the problem.
0
 

Author Closing Comment

by:tballin
ID: 38014448
This was the correct answer.
0

Featured Post

Migrating Your Company's PCs

To keep pace with competitors, businesses must keep employees productive, and that means providing them with the latest technology. This document provides the tips and tricks you need to help you migrate an outdated PC fleet to new desktops, laptops, and tablets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

If you create your solutions on SharePoint sooner or later you will come upon a request to set  permissions of the item depending on some of the item's meta-data - the author, people assigned as approvers, divisions, categories etc. The most natu…
I thought I'd write this up for anyone who has a request to create an anonymous whistle-blower-type submission form created using SharePoint 2010 (this would probably work the same for 2013). It's not 100% fool-proof but it's as close as you can get…
In a recent question (https://www.experts-exchange.com/questions/28997919/Pagination-in-Adobe-Acrobat.html) here at Experts Exchange, a member asked how to add page numbers to a PDF file using Adobe Acrobat XI Pro. This short video Micro Tutorial sh…

832 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question