Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Cisco 867w ADSL Configuration BT

Posted on 2012-03-29
1
Medium Priority
?
1,218 Views
Last Modified: 2012-06-27
Dear Sirs,

I have configured cisco 800 series Router (867w). but when i ping to the dialer interface ip it is not pinging..
Secondly i need proper configuration specific for Cisco 867w and BT Adsl uk standard...although i have configured the router the atm0 and dialer0 is goin up and down and it is not connecting at all to the internet.

so i need specific configuration...for this sinario.

Many Thanks.
0
Comment
Question by:6300ac
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 47

Accepted Solution

by:
Craig Beck earned 2000 total points
ID: 37786074
Try this...

conf t
interface ATM0
 no ip address
 no atm ilmi-keepalive
 dsl operating-mode auto 
 pvc 0/38 
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface FastEthernet0
 ip address 192.168.0.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 speed auto
!
interface Dialer0
 ip address negotiated
 ip accounting output-packets
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 dialer idle-timeout 0
 dialer persistent
 dialer-group 1
 no cdp enable
 ppp authentication chap callin
 ppp chap hostname <yourusername>
 ppp chap password <yourpassword>
!
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip nat inside source list 100 interface Dialer0 overload
!
access-list 100 permit ip 192.168.0.0 0.0.0.255 any
end

Open in new window



That should get you going.

Bear in mind there are problems with Cisco's 800 series routers and UK ADSL.  You need to ensure that the ADSL firmware on the router is at least V4.0.15 or you might have to set the ATM modulation to ITU-DMT (ADSL1) only to stabilize the line.
0

Featured Post

Introducing the WatchGuard 420 Access Point

WatchGuard's newest access point includes an 802.11ac Wave 2 chipset, providing the fastest speeds for VoIP, video and music streaming, and large data file transfers. Additionally, enjoy the benefits of strong security as the 3rd radio delivers dedicated WIPS protection!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In the hope of saving someone else's sanity... About a year ago we bought a Cisco 1921 router with two ADSL/VDSL EHWIC cards to load balance local network traffic over the two broadband lines we have, but we couldn't get the routing to work consi…
During and after that shift to cloud, one area that still poses a struggle for many organizations is what to do with their department file shares.
Both in life and business – not all partnerships are created equal. As the demand for cloud services increases, so do the number of self-proclaimed cloud partners. Asking the right questions up front in the partnership, will enable both parties …
Both in life and business – not all partnerships are created equal. Spend 30 short minutes with us to learn:   • Key questions to ask when considering a partnership to accelerate your business into the cloud • Pitfalls and mistakes other partners…
Suggested Courses

721 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question