how to allow mobile syncing in exchange 2010

I just moved my mailbox over to exchange 2010 from 2003 and now my iphone will not sync. I want to check the setting on my account to make sure it's allowed. I already update the url to the new url on my phone. I know where allow mobile sync is in exchange 2003, where is this setting in 2010?
knfitzAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

it_david_gloverCommented:
1. Launch the EMC
2. Right click on your mailbox and select Properties
3. Select the Mailbox Features tab
4. Review the Exchange Active Sync setting; if its status is Disabled, select it and click the Enable button.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mlehnertzCommented:
There is another Active Directory setting that you should check as well.  Below is the Microsoft Technet link.

From Microsoft's Technet page -

In Exchange Server 2010, you may also experience this issue if the Exchange Servers group does not have the appropriate permission to the mailbox object in Active Directory. The most common cause for this is broken Access Control List (ACL) inheritance in Active Directory.

To check whether inheritance is disabled on the user:
1. Open Active Directory Users and Computers.
 
2. On the menu at the top of the console, click View > Advanced Features.
 
3. Locate and right-click the mailbox account in the console, and then click Properties.
 
4. Click the Security tab.
 
5. Click Advanced.
 
6. Make sure that the check box for "Include inheritable permissions from this object's parent" is selected.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
IT Administration

From novice to tech pro — start learning today.