Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

VMtool services not running

Posted on 2012-03-29
10
Medium Priority
?
516 Views
Last Modified: 2012-03-30
For one of my server, VMtool icon in tray is "RED" colored and i cant see teh vmtool services on the server. Please let me know how to enable back the VMtool without down time
0
Comment
Question by:kbjijo
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
10 Comments
 
LVL 123
ID: 37783999
You need to re-install VMware Tools.

This requires a restart, so you cannot avoid any downtime.
0
 
LVL 30

Expert Comment

by:IanTh
ID: 37784001
go to the vm do a right click and there is a link to reinstall vm tools its probably an older version it can happen
0
 

Author Comment

by:kbjijo
ID: 37784103
Thanks for the update, means no luck without down time

The vmtool issue occured while taking the clone
"Cannot clone USBMAIPD01v: Cannot create a quiesced snapshot because the (user-supplied) custom prefreeze script in the virtual machine exited with a nonzero return code.error "

If i changed the vmtool box Script ( Uncheck script option), will it work and can avoid Down time
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
LVL 123

Accepted Solution

by:
Andrew Hancock (VMware vExpert / EE MVE^2) earned 2000 total points
ID: 37784122
you need to unininstall, restart, reinstall, restart.

Im afraid you will not be able to install, reinstall fix tools with downtime.
0
 

Author Comment

by:kbjijo
ID: 37784199
Oh.. !

If i can able to take the clone by shutting down the VM ( Script error during online clone)
0
 
LVL 123
ID: 37784209
VMware Tools Service is required to Quiece the VM, for hot clone, when VM is on.
0
 

Author Comment

by:kbjijo
ID: 37784224
Means i can do the clone on Offline without issue, am i right
0
 
LVL 123
ID: 37784231
correct.
0
 

Author Comment

by:kbjijo
ID: 37784234
OK, thanks a lot, let me get the down time
0
 

Author Closing Comment

by:kbjijo
ID: 37789642
I have reinstalled the VM and now its fine for cloning
Thanks for the help
0

Featured Post

Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In the absence of a fully-fledged GPO Management product like AGPM, the script in this article will provide you with a simple way to watch the domain (or a select OU) for GPOs changes and automatically take backups when policies are added, removed o…
How to deal with a specific error when using the Enable-RemoteMailbox cmdlet to create a mailbox in the cloud-based service, for an existing user in an on-premises Active Directory.
This video shows you how to use a vSphere client to connect to your ESX host as the root user. Demonstrates the basic connection of bypassing certification set up. Demonstrates how to access the traditional view to begin managing your virtual mac…
This video shows how to use Hyena, from SystemTools Software, to bulk import 100 user accounts from an external text file. View in 1080p for best video quality.

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question