Problems with Exchange Output Queue

We have a ISP (Optonline) and our mail is stuck in the outbound queue.   When I change the connector's property to "Use DNS to route to each address space on the connector" the mail goes out.  Subseqent e-mails get stuck in the outbound queue and the additional queue information says "The remote server did not respond to a connection attempt."   We get the same message even if we send mail to an AOL email address.

The ISP is for the site is Dynamic.  The only way the mail leaves the Queue is if I change the connector to a smart hub and give it the Optonline user id and password (which works for webmail) but i then get an authentication error.  When I change it back to DNS the mail goes but often it does not arrive.  I  have tried both port 25 and 587.

both I and a Colleague worked on this all day and have not been able to figure this out.  Any help would really be appreiciated.

thanks
webentprAsked:
Who is Participating?
 
webentprAuthor Commented:
Hi -
Thanks for your response.  No I have not contacted them - the amount of mail sent per day is probably less than 130 (I probably sent 20 today while testing).  The mail that appeared to leave the outbound queue did not arrive until I rebooted the server some 4 hours later.  I ran the CIECW to confirm the servers and it failed on the Firewall configuration.  I remembered we had changed the administrator's password 2 years ago after a person left - and I noticed one of the blogs mentioned the CIECW failed after an administrator’s password was changed.  I changed the password back to the original but the CIECW still failed at the same point.  I also noticed the HTTP SSL service was stopped and would not restart until I restarted the server.  This is critical because the clients use RWW and OWA – so without HTTPS the clients could not work remotely and their BlackBerries and iPhones.

My thought was maybe we actually were authenticating but the fact the server was not rebooted was hiding the that.  I also noticed the port recommended by the ISP was 587 which was not opened on the router.  I opened the port, re-ran the CIECW which failed.
I rebooted the server and the mail worked.  Rebooting the server also corrected the problem with HTTPS.   After sending mail to various accounts, including AOL accounts – and the all arrived correctly.   I logged on using RWW and OWA and they both worked.  I rebooted the server again and then resent the mails and again everything worked.  So at this moment everything appears to be working correctly.

Thanks
0
 
webentprAuthor Commented:
When I trace the message the last two lines say -
3/29/2012 6:09 PM SMTP: Started Outbound Transer of Message
3/29/2012 6:09 PM  Message transferred to mta3.srv.hcvlny.cv.net through SMTP -

Don't know if that helps
0
 
amenezes0617Commented:
Have you contacted them? Perhaps they are doing some kind of throttling? Are there too many messages in the queue at once? Have you verified that your DNS settings are correct? If your DNS server is forwarding to the ISP's DNS server perhaps there's a problem with it? You can try using the root hints instead and see if that helps.
0
 
webentprAuthor Commented:
Thank you
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.