• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1838
  • Last Modified:

Apple airport extreme express repeater configuration help - it can't be this hard, is it?!

I know windows and linksys devices pretty good.  I don't think I should be having this much trouble setting up apple products for a friend. Sorry, but as much as people say apple is easy to use, the docs and airport app are vague and contradictory, at least to me.

he has a mac laptop. we set up his 2 month old airport extreme fine, with WPA2 encryption, etc. using the airport app software that came with the extreme, and setting it up with the mac laptop.

but there's parts of his house that the wifi is weak.

so he got an airport express and we want to set it up as a repeater / extend the wireless network.

i page on the we says

yes, you can use the Airport Extreme as a repeater or a network Extender. When you're setting it up with the Airport utility software, simply put it into repeater mode
 
walking through the airport utility, you can join a network, extend a network and then if you hold the option button, you can create a WDS network?  which of those is 'repeater'?  and the wps screen asks for apple id or mac address and choices of main, relay or remote. I think I know what to put there, but the extreme has 2 mac addresses - for G and N, but the express only has 1 mac address?

I spent 3 hours on this and the amber lights kept flashing most times, other times solid.  the extreme at best was flashing green and amber.  I'd just set it up to not try to talk to the express and then it was solid green and worked fine, although the range wasn't what I'd like.  back to trying to set up the express as a repeater.  

ANY HELP?!
0
BeGentleWithMe-INeedHelp
Asked:
BeGentleWithMe-INeedHelp
1 Solution
 
maximus5328Commented:
The below instruction are for AirPort Utility 5.6.

On the Extreme:
"Wireless Mode" should be set to "Create a wireless network".
"Allow this network to be extended" should be checked.

On the Express:
"Wireless Mode" should be set to "Extend a wireless network".
"Allow wireless clients" should be checked.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now