Solved

continuous problems between bb bold 9000 and outlook hosted exchange w/ win 64 bit ultimate

Posted on 2012-03-29
14
303 Views
Last Modified: 2012-04-05
I have a bb bold 9000 that is connected to T Mobile. This is not a phone that TM handles, it was a phone that I purchased when I had ATT. I wanted to use it as the BB that TM offered was like a plastic toy out of a cracker jack box. So I used Unlock Kings to get the Sim unlocked and working with the BB. I have my outlook exchange and domain hosted by go daddy and the domainsbyproxy. I only use the exchange and their provided outlook 2007 for email and to use my phone to connect to the email. I have been told that with my system I cannot use Enterprise but occasionally I have a fully woring BB and even had it syncing with my laptop at one time. Now when I have  Go Daddy send the BB Activation passwotd, the phone just attempts to set up and sometimes it will say it has configured the email but it never full sets up. I have tried to get Go Daddys help but they do not seem to undersxtand the problem. I have even downloaded and installed XP mode but I am not suire what I should do next. I would assign 5000 instead of 500 points to this if I could because I have been trying to get this thing fixed for over a year off and  on. I am using a Toshiba Satellite C655-D S5-54 with Windows Ultimate 64 bit and upgraded to 6 gig of memory.and an AMD 120 2.20 GHz processor. What next?
0
Comment
Question by:jlfcpa60
  • 7
  • 7
14 Comments
 
LVL 17

Expert Comment

by:Anuroopsundd
ID: 37786615
Can you try to upgrade your BB Device. what is the OS version you are running on BB Device?
0
 

Author Comment

by:jlfcpa60
ID: 37786772
I have upgraded to Desktop version 6.1
0
 

Author Comment

by:jlfcpa60
ID: 37786778
The phone software version if 4.6 and it will not update when it looks for an update
0
Create the perfect environment for any meeting

You might have a modern environment with all sorts of high-tech equipment, but what makes it worthwhile is how you seamlessly bring together the presentation with audio, video and lighting. The ATEN Control System provides integrated control and system automation.

 
LVL 17

Expert Comment

by:Anuroopsundd
ID: 37786813
You have a very old device version installed.

https://swdownloads.blackberry.com/Downloads/entry.do?code=6C3CF77D52820CD0FE646D38BC2145CA

1 please download the version for bold 9000 from above link and install on your machine.
2 close the Blackberry Desktop on your machine.
3 Search for file  vendor.xml and delete it
4. start Blackberry desktop manager and it will upgrade your device.
0
 
LVL 17

Expert Comment

by:Anuroopsundd
ID: 37787605
Where you able to update ur device?
0
 

Author Comment

by:jlfcpa60
ID: 37787861
NO
0
 
LVL 17

Expert Comment

by:Anuroopsundd
ID: 37787897
what is the issue you are getting?
0
 

Author Comment

by:jlfcpa60
ID: 37789601
I can not find the xml file. I tried a search off of the computer for the complete file name and then a wild card *.xml but it did not show up. What directory or folder is it in?
0
 
LVL 17

Accepted Solution

by:
Anuroopsundd earned 500 total points
ID: 37789782
Have you installed the Software downloaded for BB9900 ? that is version 5

file is normally located at depending upon your OS.
C:\Program Files\Common Files\Research In Motion\AppLoader

or
C:\Program Files (x86)\Common Files\Research In Motion\AppLoader.
0
 

Author Comment

by:jlfcpa60
ID: 37789956
I have installed the version 5 and removed the vendor.xml file but when it goes to the enterprise email profile selection it says that outlook is in offline mode which is not correct.
What next?
0
 
LVL 17

Expert Comment

by:Anuroopsundd
ID: 37789967
So ur BB device is upgraded to version 5 right....
0
 

Author Comment

by:jlfcpa60
ID: 37790679
No it always reverts back to 4.6 when I attach the phone. I uninstalled Desktop and Device software so that it would be clean and reinstalled. Then kept deleting vendor.xml and after I reinstall software you recommend, I make sure vendor.xml is redeleted. Then when I start desktop again with phone plugged in it recognizes the 4.6 already on the phone I guess. Anything short of wiping phone that will fix this?
0
 
LVL 17

Expert Comment

by:Anuroopsundd
ID: 37790683
can you try to run loader.exe from below location and try to upgrade your device.
 C:\Program Files (x86)\Common Files\Research In Motion\AppLoader
or
C:\Program Files\Common Files\Research In Motion\AppLoader
0
 

Author Comment

by:jlfcpa60
ID: 37814888
Now I get error 1303, installer has insufficient priveleges to install the software. I tried installing as administrator but that did not work either. Still no version 5.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

I originally posted this Article Here (http://www.bestelectronicarticles.com/computers/software-troubleshooting/how-to-find-a-driver-for-you-devices-in-windows.html) and thought I would now share with the Experts Exchange community. Driver Proble…
As cyber crime continues to grow in both numbers and sophistication, a troubling trend of optimization has emerged over the last year.
Established in 1997, Technology Architects has become one of the most reputable technology solutions companies in the country. TA have been providing businesses with cost effective state-of-the-art solutions and unparalleled service that is designed…

828 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question