Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

MS word - table of contents, headings, numbering confusion

Posted on 2012-03-29
13
Medium Priority
?
389 Views
Last Modified: 2012-03-30
Hello,

I'm working on a document that I need to create a table of contents for.

Could I get some assistance or someone to point me in the right direction to fix my document.

I though I could use Heading 1 for the areas that i want to show up in the TOC
Attached is a sample - I took out all the sensitive information from the real doc.

For example some problems I am running into are that I don't know how to remove the Heading 1 from text that I don't want to show up in the TOC.  

Then, in another area I try to apply Heading 1 to the text, but then I lose the numbering.

Please see attached for more detail.  Thanks for your help or any assistance you can provide.

lcha
example.docx
0
Comment
Question by:lcha
  • 6
  • 6
13 Comments
 
LVL 59

Assisted Solution

by:Chris Bottomley
Chris Bottomley earned 1000 total points
ID: 37785816
Display the styles and formatting menu, format | styles and formatting

Select paragraphs to change from heading 1 and change the format usi g the drop down at the top to normal.

Your heading 1 is not numbered but select one of the paragraphs in that style, select format | bullets and numbering and the numbering style.  Now in the styles window select the heading 1 drop down in the main window, one of the options is to update to match selection.  All heading 1 should now be numbered and updating your tic will reflect the changes

There are other routes to do the same I show this one as I believe it easier to follow/reproduce

Chris
0
 

Author Comment

by:lcha
ID: 37785824
Can't find it.   Where is the styles and formatting menu?  I am using word 2007.
0
 
LVL 59

Expert Comment

by:Chris Bottomley
ID: 37785827
Home tab | styles group | there should be a little arrow in the right of the group ... Click it
0
[Webinar] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

 
LVL 29

Accepted Solution

by:
IrogSinta earned 1000 total points
ID: 37785835
Using a numbered list alone is enough to create the TOC.  In your case, it appears that you actually have 2 numbered lists.  Number 2 in your form is the beginning of a 2nd numbered list.  You can tell by putting a carriage return after that line -- you'll see the succeeding numbers get updated.  This doesn't happen if you put one after your first line (ie. "Overview").
     I suggest removing all your heading formatting.  Put a carriage return after "Assumptions" which will create line number 3.  Move "Assumptions" to this line and "Overview" into the number 2 spot, then change the number to 1 which would renumber all the succeeding lines.  Then click on your TOC and click Update Entire Table.
0
 

Author Comment

by:lcha
ID: 37785837
great thanks.. now when I highlight the text

e.g. 3.      Eligibility:

I can hange it to normal and then the #'ing goes away.   why is that happening?
0
 
LVL 59

Expert Comment

by:Chris Bottomley
ID: 37785840
If normal does not have a numbering format associated with the style then on selection for a paragraph that style is applied in full.

I.e. if you want it like normal but numbered then create a new style for that.  If you want the normal style numbered then you could make it so ... But I would still suggest you use a new style.

Chris
0
 

Author Comment

by:lcha
ID: 37785853
In the Styles and Formatting task pane, click New Style.

I don't see that as an option ....
0
 
LVL 59

Expert Comment

by:Chris Bottomley
ID: 37785861
Button at the top under formatting of selected text
0
 

Author Comment

by:lcha
ID: 37785870
thanks, I still don't see.  Here's a screenshot
screenshot.png
0
 
LVL 59

Expert Comment

by:Chris Bottomley
ID: 37785883
Look in the styles and formatting fly out bottom right corner of the pane and towards the top of the panel

Chris
0
 
LVL 59

Assisted Solution

by:Chris Bottomley
Chris Bottomley earned 1000 total points
ID: 37785886
I dont have 2007 currently bt see here as it is clearer in presentation:

http://cybertext.wordpress.com/2008/09/11/word-2007-what-happened-to-the-styles-and-formatting-task-pane/

Chris
0
 

Author Comment

by:lcha
ID: 37785908
awesome, thank you.   I had to right click and add to quick access toolbar and now it shows up like in that link provided.
0
 

Author Closing Comment

by:lcha
ID: 37785956
thanks again
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Do you ever need to create a 20 page Word document for some testing purpose? Are you tired of copying & pasting old boring "lorem ipsum" text over and over again, increasing font size and line space in order to make the document 20+ pages long? Look…
Ever visit a website where you spotted a really cool looking Font, yet couldn't figure out which font family it belonged to, or how to get a copy of it for your own use? This article explains the process of doing exactly that, as well as showing how…
This video shows where to find templates, what they are used for, and how to create and save a custom template using Microsoft Word.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …

581 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question