Net view when vpn error 53

From my xp desktop connecting to a sbs 2003 server VPN I am having networking issues....

net view \\server
error 53

Net view \\server.domain.local

works

What is causing this .. ip networks are 192.168.1 and 192.168.0
LVL 1
HalCHubAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rscottvanCommented:
Your VPN connection is not appending the needed DNS suffix/es to the connection.

What VPN client are you using?
0
HalCHubAuthor Commented:
I am using the Microsoft VPN built into XP and remote access services in the server.
0
rscottvanCommented:
Right-click your VPN connection and select properties.

Select the Networking Tab.

Select Internet Protocol and click Properties.

Click Advanced.

Select the DNS tab.

Ensure that DNS suffix for this connection is configured - it should be:  domain.local

If you have other domains that you need to connect to, select "Append these DNS suffixes" and add them.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
HalCHubAuthor Commented:
sorry but that did not solve the problem...
nor can I ping server
but I can ping server.hhfict.local
0
rscottvanCommented:
just to be clear...  not that you told me the domain name, the DNS suffix needs to be hhfict.local.

So, do this:

Right-click your VPN connection and select properties.

Select the Networking Tab.

Select Internet Protocol and click Properties.

Click Advanced.

Select the DNS tab.

Ensure that DNS suffix for this connection is configured - it should be:  hhfict.local

Can you take a screenshot of the settings on the DNS tab and post them?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.