Outlook 2007 Issue

Error Message RecievedI am stuck! Each time I attempt to open a link in any message I get the following error. Outlook has blocked access due to the settings. I have checked every setting I can find with no success. Any help would be appreciated.
Error message jpeg is attached.
Dennis PillowAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ramakrishna PrabhuNetwork EngineerCommented:
I believe you have administrator access to your system. If so try to follow the instructions in the below link

http://support.microsoft.com/kb/310049.

let me know how you go..
ndalmolin_13Commented:
Have you upgraded your IE recently.  I experienced this after an IE upgrade and there was a corrupt registry key.

Here is the Microsoft link that helped me.

http://support.microsoft.com/kb/310049

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Dennis PillowAuthor Commented:
I have attempted the fix with no success. I will try to replace the key with a good one. I will let you know the outcome. Thanks for the pointer.
WORKS2011Managed IT, Cyber Security, BackupCommented:
I found you don't have to change anything in the registry reset IE and verify Outlook is the default program.

Start Internet Explorer 7.
- On the Tools menu, click Internet Options.
- Click the Advanced tab, and then click Reset.
- Click the Programs tab, and then click Set programs.
- Click Set Default Programs.
- Click to select Microsoft Outlook, and then click Set this program as default.
- Click OK, and then close the Default Programs dialog box.
- In the Internet Options dialog box, click the Programs tab, and then click Make default under Default web browser.
- Click OK
Dennis PillowAuthor Commented:
Sorry for the delay.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.