?
Solved

Out of Office Replies not working for Outlook 2010 users

Posted on 2012-03-30
10
Medium Priority
?
344 Views
Last Modified: 2012-07-03
07 vs 10We're in the process of upgrading from Office 2007 to Office 2010. One thing that's been a problem is that the Outlook 2010 folks' OOF seems to be screwed up. When people still on 07 send emails to people that have 10, they get their OOF even though it's off. When people on 10 are sending to others on 10, they don't get a reply. Their status in 10 doesn't come across as being out of office, but when people that are on 07 have their OOF on, the behavior is what you would think should happen. Without giving too much info away the 1st recipient is on 07 and displays correctly (highlighted) and pops up at the top while the 2nd person does nothing.
 


I checked all the autodiscover settings and everything else. The only differences in policy is that we decided to use cached exchange mode for 2010.
 
Thanks in advance.
0
Comment
Question by:nnbit
  • 5
  • 4
10 Comments
 
LVL 10

Expert Comment

by:Casey Herman
ID: 37787896
Check to see if the exchange System attendant on the 2010 Mailbox Database servers has stopped.



Casey
0
 
LVL 17

Expert Comment

by:Anuroopsundd
ID: 37787916
what is the version of Exchange?

"Clients" section shows that Outlook 2010 is not supported with Exch 2007 SP1, you need to be at least on SP2.

http://technet.microsoft.com/en-us/library/ff728623.aspx
0
 

Author Comment

by:nnbit
ID: 37787955
I checked all services and they're all started. I will restart for s&gs.

Exchange is 2010 SP2
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
LVL 10

Expert Comment

by:Casey Herman
ID: 37787984
What is the topology of the server farm.  Is it a DAG ?

Casey
0
 

Accepted Solution

by:
nnbit earned 0 total points
ID: 37787994
It is. I did notice that the databases switched over to the other server, not sure why this happens as frequent as it does, anyway, the Mailbox Assistants service was not started and I restarted System Attedant. I believe OOF polls every 15 minutes so I will check it in a bit. Still unsure of why 07 users are fine and 10 users are not.
0
 

Author Comment

by:nnbit
ID: 37787997
Other info: 3 member dag, 2 cas array using WNLB.
0
 

Author Comment

by:nnbit
ID: 37788137
The Mailbox Assistants service seems to be the answer. Obvioulsy it handles Outlook 2010 differently than 2007.

Thanks for the help.
0
 
LVL 10

Expert Comment

by:Casey Herman
ID: 37801124
Not a problem.. We had that same problem and it was a 6 hour phone call to the creator of exchange..   :)


Casey
0
 
LVL 10

Expert Comment

by:Casey Herman
ID: 37801131
BTW It only matters on the DB servers from what I can tell.


Casey
0
 

Author Closing Comment

by:nnbit
ID: 37877351
What I did resolved the problem. The other comments did not resolve the problem and this will help for others who might encounter the problem.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I am posting this in case anyone runs into similar issues that I did, this may save you a lot of grief: Condition: 1. Your NetBIOS domain name contains an ampersand " & " character.  (e.g. AT&T) 2. You've tried to run any Microsoft installation…
In this post, we will learn to set up the Group Naming policy and will see how it is going to impact the Display Name and the Email addresses of the Group.
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses

593 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question