Solved

can not copy  and paste formulas

Posted on 2012-03-30
15
384 Views
Last Modified: 2012-04-02
Hi,

  I am now not able to copy and paste formulas,  instead it copies the value of the cell, not the formula when i try to copy into another cell.  Is just a simple SUM formula.

  Any help ?
0
Comment
Question by:joe_echavarria
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 3
  • 2
  • +3
15 Comments
 
LVL 81

Expert Comment

by:zorvek (Kevin Jones)
ID: 37788957
Are you copying the formulas between two different workbooks? Might each workbook be opened in a separate instance of Excel?

Kevin
0
 
LVL 17

Expert Comment

by:Anuroopsundd
ID: 37788959
during paste.. right click and select paste special... select formula from the shortcut menu.
0
 
LVL 27

Expert Comment

by:Glenn Ray
ID: 37788970
Are you using shortcut keys to copy and paste?  If so, is it possible that the [Ctrl]+[V] combination (paste) now accesses a macro?

Have you tried using the Excel menu (either directly or by right-clicking and using a shortcut menu) to paste?

-Glenn
0
Three Reasons Why Backup is Strategic

Backup is strategic to your business because your data is strategic to your business. Without backup, your business will fail. This white paper explains why it is vital for you to design and immediately execute a backup strategy to protect 100 percent of your data.

 
LVL 1

Author Comment

by:joe_echavarria
ID: 37788989
Is in the same WorkSheet.

During the paste and i click on paste special. i can not see " formula " in the shortcut menu.
When the "past special" option is clicked a screen shows only "Paste as -Unicode Text- and -Text- " options.  and in both cases only paste the value of the field, not the formula.

I have also tried using Excel menu directly.

Any other tip ?
0
 
LVL 17

Expert Comment

by:Anuroopsundd
ID: 37788999
you are copying the content of the cell by selecting the text.

just click ones the cell and copy.. then do the paste special
0
 
LVL 16

Expert Comment

by:l33tf0b
ID: 37789042
Is this for all spreadsheets on this machine as well as for all users on this machine?

You could try having excel launch for the first time by blowing out the reg key here:

start > run > regedit

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Excel

Delete the folder.  Substitute 11.0 with the Office version you have (i'm using 2003 here)

launch excel again.
0
 
LVL 1

Author Comment

by:joe_echavarria
ID: 37789048
When you try to copy a cell you get the cell cover with "dots lines"  which means that you are about to copy the cell formula or contents,  but in my case i do not get it like that.    The "dot lines" cover of the cell is not when i try copy the cell.

Any tip ?
0
 
LVL 1

Author Comment

by:joe_echavarria
ID: 37789063
Yes it is with any spreadsheets on this machine.
0
 
LVL 1

Author Comment

by:joe_echavarria
ID: 37789091
It is Excel 2010
0
 
LVL 16

Expert Comment

by:l33tf0b
ID: 37789128
Remove the folder below from regedit.

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Excel
0
 
LVL 1

Author Comment

by:joe_echavarria
ID: 37789175
I just removed the folder, and still have the same problem.

do i have to create the registry entry again ?, i just delete it.
0
 
LVL 16

Expert Comment

by:l33tf0b
ID: 37789248
no, just delete it.  Next time you start Excel, it should have went through what looks like an install of it.  Did that come up?
0
 
LVL 1

Author Comment

by:joe_echavarria
ID: 37789256
it seems to be normal,   the "recent" documents were lost.  I had to open each file directly and browse it in the computer.

still has the same problem.  Also when you try copy a cell , the " dot lines " that cover the cell does not appears.

Still have the same problem.
0
 
LVL 85

Accepted Solution

by:
Rory Archibald earned 500 total points
ID: 37795659
Do you have Skype Click to Call plug in installed in your browser? There seems to be a bug with the current version that messes up pasting in Office 2010. Usually, either uninstalling it or having all browsers closed seems to fix it. See post here: http://www.thecodecage.com/forumz/hot-topics/212321-paste-paste-special-issues-office.html
0
 
LVL 1

Author Closing Comment

by:joe_echavarria
ID: 37799230
I just had the Skype to Call plug in uninstalled and it worked.

Thanks !!
0

Featured Post

Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Having trouble getting your hands on Dynamics 365 Field Service or Project Service trial? Worry No More!!!
I was prompted to write this article after the recent World-Wide Ransomware outbreak. For years now, System Administrators around the world have used the excuse of "Waiting a Bit" before applying Security Patch Updates. This type of reasoning to me …
Many functions in Excel can make decisions. The most simple of these is the IF function: it returns a value depending on whether a condition you describe is true or false. Once you get the hang of using the IF function, you will find it easier to us…
Do you want to know how to make a graph with Microsoft Access? First, create a query with the data for the chart. Then make a blank form and add a chart control. This video also shows how to change what data is displayed on the graph as well as form…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question