can not copy and paste formulas


  I am now not able to copy and paste formulas,  instead it copies the value of the cell, not the formula when i try to copy into another cell.  Is just a simple SUM formula.

  Any help ?
joe_echavarriaDatabase AdministratorAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

zorvek (Kevin Jones)ConsultantCommented:
Are you copying the formulas between two different workbooks? Might each workbook be opened in a separate instance of Excel?

during paste.. right click and select paste special... select formula from the shortcut menu.
Glenn RayExcel VBA DeveloperCommented:
Are you using shortcut keys to copy and paste?  If so, is it possible that the [Ctrl]+[V] combination (paste) now accesses a macro?

Have you tried using the Excel menu (either directly or by right-clicking and using a shortcut menu) to paste?

IT Pros Agree: AI and Machine Learning Key

We’d all like to think our company’s data is well protected, but when you ask IT professionals they admit the data probably is not as safe as it could be.

joe_echavarriaDatabase AdministratorAuthor Commented:
Is in the same WorkSheet.

During the paste and i click on paste special. i can not see " formula " in the shortcut menu.
When the "past special" option is clicked a screen shows only "Paste as -Unicode Text- and -Text- " options.  and in both cases only paste the value of the field, not the formula.

I have also tried using Excel menu directly.

Any other tip ?
you are copying the content of the cell by selecting the text.

just click ones the cell and copy.. then do the paste special
Raymond PengSystems EngineerCommented:
Is this for all spreadsheets on this machine as well as for all users on this machine?

You could try having excel launch for the first time by blowing out the reg key here:

start > run > regedit


Delete the folder.  Substitute 11.0 with the Office version you have (i'm using 2003 here)

launch excel again.
joe_echavarriaDatabase AdministratorAuthor Commented:
When you try to copy a cell you get the cell cover with "dots lines"  which means that you are about to copy the cell formula or contents,  but in my case i do not get it like that.    The "dot lines" cover of the cell is not when i try copy the cell.

Any tip ?
joe_echavarriaDatabase AdministratorAuthor Commented:
Yes it is with any spreadsheets on this machine.
joe_echavarriaDatabase AdministratorAuthor Commented:
It is Excel 2010
Raymond PengSystems EngineerCommented:
Remove the folder below from regedit.

joe_echavarriaDatabase AdministratorAuthor Commented:
I just removed the folder, and still have the same problem.

do i have to create the registry entry again ?, i just delete it.
Raymond PengSystems EngineerCommented:
no, just delete it.  Next time you start Excel, it should have went through what looks like an install of it.  Did that come up?
joe_echavarriaDatabase AdministratorAuthor Commented:
it seems to be normal,   the "recent" documents were lost.  I had to open each file directly and browse it in the computer.

still has the same problem.  Also when you try copy a cell , the " dot lines " that cover the cell does not appears.

Still have the same problem.
Rory ArchibaldCommented:
Do you have Skype Click to Call plug in installed in your browser? There seems to be a bug with the current version that messes up pasting in Office 2010. Usually, either uninstalling it or having all browsers closed seems to fix it. See post here:

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
joe_echavarriaDatabase AdministratorAuthor Commented:
I just had the Skype to Call plug in uninstalled and it worked.

Thanks !!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Applications

From novice to tech pro — start learning today.