Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 602
  • Last Modified:

How can I revert from IE9 to IE8 on Windows 7 64-bit?

Hello,
How can I revert from IE9 to IE8 on Windows 7 64-bit?

I cannot tolerate that annoying message "Show Risk blah..." that appears on almost every web page I visit
BTW, how can people tolerate this?  it is the most annoying thing I have ever encountered in software.

OR

If I have to use IE9, how can I disable those annoying messages that pop up at the bottom of almost every web page?

Thanks
0
cliffordgormley
Asked:
cliffordgormley
1 Solution
 
John HurstBusiness Consultant (Owner)Commented:
You can turn off the Smart Screen filter to disable the messages. IE, Tools, Smart Screen filter and Turn off.

This is preferable, in my opinion, to uninstalling it, since IE10 is due out soon.

However, to uninstall, go to Windows Updates, Installed Updates and scroll down to IE9. Remove the installed update and it will revert you to IE8.

... Thinkpads_User
0
 
motnahp00Commented:
To remove IE9 go to Control Panel -> Programs and Features -> Turn Windows features on or off -> and uncheck IE9
0
 
jcimarronCommented:
cliffordgormley--Perhaps of help
http://windows.microsoft.com/en-US/windows7/how-do-i-install-or-uninstall-internet-explorer-9

Some of the messages come from settings in IE Tools|Internet Explorer|Security tab|Custom level settings.  We would have to know each message to tell you which setting.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
cliffordgormleyAuthor Commented:
Hi Thinkpad
I still get the following messages: "Only secure content is displayed.  What's the risk?
And then I have to select the "x" to close the message.
Thanks!
0
 
John HurstBusiness Consultant (Owner)Commented:
I get that message only occasionally and it occurs only for a small number of sites.

Try resetting IE. This brings back IE to out-of-the-box settings. IE, Tools, Internet Options, Advanced and Reset. This also deletes saved passwords so make sure you have a record.

Once reset, see if the behaviour changes and post back.  .... Thinkpads_User
0
 
John HurstBusiness Consultant (Owner)Commented:
Also, once reset, or even otherwise, take a look at this site for another way to disable this message. Look down near the bottom.

http://www.mydigitallife.info/how-to-disable-only-secure-content-is-displayed-in-ie-always-show-all-mixed-content/

.... Thinkpads_User
0
 
cliffordgormleyAuthor Commented:
Thanks.
I uninstalled the Windows Update.
0
 
John HurstBusiness Consultant (Owner)Commented:
Thank you. I was pleased to help you with this. ... Thinkpads_User
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now