• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 337
  • Last Modified:

vmware virtual platform

I am getting intel vt not enabled but it is in my white box and in the virtual esx server inside the physical host it says enable in bios but cannot find it in the virtual bios

the physical host has it enabled
0
IanTh
Asked:
IanTh
  • 2
  • 2
1 Solution
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
There is no option in the VM BIOS.

think physical what does the error message mean on a physical box, if you had installed ESXi 5.0.

Yes check Intel VT is enabled in BIOS, but your virtual installation does not know this is a virtual environment.

So, the other option is Intel VT not available to this Guest, quite normal in a nested environment.

Check the Virtualisation settings in the VM Settings, and change from Automatic.
0
 
IanThAuthor Commented:
eh
Check the Virtualisation settings in the VM Settings, and change from Automatic.?
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Intel VT
0
 
robdlCommented:
Change the BIOS on the ESXi server.
0
 
IanThAuthor Commented:
the physical host or the virtual one ?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now