Run time error Window 7

When I am trying to open shortcut or desktop Icon of my data card internet dongle, I am getting an error.


Runtime Error!

Program E:\Program Files\ ZTE CDMA1X MODEM\Bin\PcmciaApp.exe

R6002

-floating point not loaded


///////////////////////

When trying to open the rar file I am having an error

e:\documents and settings\ tazebama.dll is either not designed to run om windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support.



////////////////////////////////////////


I earlier installed vm ware 8; opening it I have an error.

VMWare Workstation unrecoverable error, (vthread-3)

Exception 0xc0000005 (access violation) has occured.


/////////////////////////////////////////////////////



Is there any free tool available; I tried registry easy, this is registry cleaner free nothing happened.

My operating system is window 7
LVL 2
kunalclkAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Run5kCommented:
First of all, I would strongly recommend against using any type of registry cleaner.  Many of them simply do more harm than good, and typically there is very little to be gained by using them.

How long have you had these problems?  It may be wise to use the System Restore function to drop back to a snapshot of the operating system before the problems started:

How to Do a System Restore in Windows 7
JohnBusiness Consultant (Owner)Commented:
If System Restore does not help you, try running System File Checker at an admin prompt (SFC /SCANNOW) and allow to complete and restart. If errors occurred, run SFC a second time.

VMware Workstation is quite well behaved. If it will not install, SFC does not work and System Restore does not work, then it will be time to re-install Windows fresh.

..... Thinkpad_User
kunalclkAuthor Commented:
i did all no help.

i have window7 in my pen drive if i do repair then it can delete the data in that drive
Protecting & Securing Your Critical Data

Considering 93 percent of companies file for bankruptcy within 12 months of a disaster that blocked access to their data for 10 days or more, planning for the worst is just smart business. Learn how Acronis Backup integrates security at every stage

JohnBusiness Consultant (Owner)Commented:
So then if none of that worked, you need to back up your data and reinstall windows.
Run5kCommented:
Is that what your "E:" drive is... a USB stick?  Have you been successfully running Windows 7 from a USB drive before now?  In my experience, this type of configuration can be very problematic.  Is there a compelling reason why you are not running Win7 from that actual hard drive?
kunalclkAuthor Commented:
E DRIVE IS NOT ANY EXTRA HARD DRIVE IT I A LOGICAL PARTITION.

i have edrive equal to sysvol file.

I reallneed a solution and still i am having errors
JohnBusiness Consultant (Owner)Commented:
I think the solution you need is already above:  Back up and re-install Windows in order to correct these significant issues. .... Thinkpads_User
kunalclkAuthor Commented:
ok out of c,d,e,f,g,h  should I backup all the data or just e drive that is sys vol file. I have data in my pen drive hence i shall run the setup and choose repair. Will it reinstall the entire system or just the edrive please tell?
JohnBusiness Consultant (Owner)Commented:
Your operating system is on the C: drive, so you need to re-install the complete system.
.... Thinkpads_User
kunalclkAuthor Commented:
OS is in e drive the system has c,d,e,f,g,h partition.  Am  I doing right double clicking the setup in window after attaching the pen drive to system. Guess repair will check only e drive .
JohnBusiness Consultant (Owner)Commented:
That sounds ok if your OS is on the E: drive.  ... Thinkpads_User
JohnBusiness Consultant (Owner)Commented:
You probably should re-think your partitions if you can. Windows 7 will be happiest on the C: Drive, and you should not have any USB keys inserted while installing (at least I would not).

Having Windows on drive E: and somehow apparently dependent on a USB key may be the cause of your original issue.  ... Thinkpads_User

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
kunalclkAuthor Commented:
I have been usingit since two years since few days the issue started.
kunalclkAuthor Commented:
thanks however i did it
JohnBusiness Consultant (Owner)Commented:
Thank you, and I was pleased to help you with this. ... Thinkpads_User
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.