Error Code: 403 Forbidden. The server denied the specified Uniform Resource Locator (URL). Contact the server administrator. (12202)

I've hosted a website in iis 7 developed using MYSQL & WordPress. this website published to internet using MS TMG 2010.

earlier it was hosted in iis6 server. recently i moved to iis7.  all files working finely in with existing files in iis 7. but when we are add new modification or page , it won't work. it shows a error message as " Er ror Code: 403 Forbidden. The server denied the specified Uniform Resource Locator (URL). Contact the server administrator. (12202)  "
but same when i did in iis6 , it works. actually as my investigation I noted that it generated with creating new folder in iis 7. then for the testing purpose , i copied newly created files in to old folder in iis7. then particular files are working.
I feel that there is a permission restriction for newly created folders in iis7 . how can i troubleshoot this.
I followed lot of articles with above error code. but lot of solutions provided for MS ISA / TMG server. but I'm pretty sure that there is not any problem with TMG Server. same environment works with iis6. because of that please advise me this.

iis error
expoitAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

giltjrCommented:
I would look at the security on the folder/files that work and who owns the folders/files that are causing the problems.

It sounds like the default security is different for the newly created folders/files.
expoitAuthor Commented:
Hi giltjr ,

can you guide me that how can I do this ?
giltjrCommented:
You just right click on the folder/file name, select properties and then select the security tab.
IT Pros Agree: AI and Machine Learning Key

We’d all like to think our company’s data is well protected, but when you ask IT professionals they admit the data probably is not as safe as it could be.

shambhusingh2004Commented:
Check application pool identity - Network Service (By default) and then go to location where your files and folder located - then provide Networlk Service account Permission.

If it does not work then try to provide permission - Everyone.
Sanjay SantokiCommented:
Hello,

In respect of permission, normally ready access should given to application pool identity (Normally it should be network service) and anonymous user account on the website root.

The error you have shared does not seems to be due to permission but the file or folder website is looking for is not available.

Please disable custom error from IIS and your browser to get exact error.

Regards,
Sanjay Santoki
expoitAuthor Commented:
Thanks for your information. I'll try with Apache Server for hist this & update you all.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
expoitAuthor Commented:
Changed the Server
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft IIS Web Server

From novice to tech pro — start learning today.