MS Exchange 2007 error #530 5.7.0 No AUTH command

i have exchange sever 2007 runs on windows 2008 server
with POPcon to retrieve POP mail accounts.
every thing was OK suddenly the users start receive the next error when send to some email address not all .

Delivery has failed to these recipients or distribution lists:
dpmail4.XXXXXXXXXX.net #530 5.7.0 No AUTH command has been given. ##
walidaamAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
walidaamConnect With a Mentor Author Commented:
The problem was with ISP SMTP server Relay The problem solved.
Thank You All.
0
 
Deepu ChowdaryCommented:
Check whether the recepient is valid or not.
Also make sure that Popcon is working normally.
I have seen this type of issues with Popcon before.

Verify whether the settings are correct or not.
0
 
walidaamAuthor Commented:
Email Address OK
all POPcon setup are OK and was working fine for the last three Years.
the Message is .
Delivery has failed to these recipients or distribution lists:

'xxxxxxx@xxxxxx.com'
Your message wasn't delivered because of security policies. Microsoft Exchange will not try to redeliver this message for you. Please provide the following diagnostic text to your system administrator.

'xxxxxxx@xxxxxx.com'
dpmail1 #530 5.7.0 No AUTH command has been given. ##
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
sanjaykumar_pCommented:
Just wondering if Popcon is for sending emails as well? as far I know it is only for retrieve emails ....correct me if I am wrong

Where as the error No AUTH is generally authentication error, check account settings in your email client or enable outlook logging and check the logs if that directs you to the root cause
0
 
walidaamAuthor Commented:
POPCON is only for retrieve emails. the error from the postmaster of the Exchange server.
0
 
suriyaehnopCommented:
on POP account settings | Outgoing tab | Outgoing server | please tick on use same as my incoming server.
0
 
TalkExchangeCommented:
It should be complaining about the smtp server.

Suriyaehop is correct. also check this

http://www.programmersheaven.com/mb/windows/287563/287563/having-trouble-with-configuring-mail-account-in-outlook-express-5/
0
 
walidaamAuthor Commented:
My POPCON ver. is 3.7 and i do not have outgoing server tap it's POP/IMAP only .
it's only retrieve emails and route it to exchange local account.

any remarks on security policies issue.
0
 
walidaamAuthor Commented:
i have an answer from my ISP Support.
0
All Courses

From novice to tech pro — start learning today.