Solved

MS Exchange 2007 error #530 5.7.0 No AUTH command

Posted on 2012-04-01
9
1,129 Views
Last Modified: 2012-04-08
i have exchange sever 2007 runs on windows 2008 server
with POPcon to retrieve POP mail accounts.
every thing was OK suddenly the users start receive the next error when send to some email address not all .

Delivery has failed to these recipients or distribution lists:
dpmail4.XXXXXXXXXX.net #530 5.7.0 No AUTH command has been given. ##
0
Comment
Question by:walidaam
9 Comments
 
LVL 12

Expert Comment

by:Deepu Chowdary
ID: 37793485
Check whether the recepient is valid or not.
Also make sure that Popcon is working normally.
I have seen this type of issues with Popcon before.

Verify whether the settings are correct or not.
0
 

Author Comment

by:walidaam
ID: 37793927
Email Address OK
all POPcon setup are OK and was working fine for the last three Years.
the Message is .
Delivery has failed to these recipients or distribution lists:

'xxxxxxx@xxxxxx.com'
Your message wasn't delivered because of security policies. Microsoft Exchange will not try to redeliver this message for you. Please provide the following diagnostic text to your system administrator.

'xxxxxxx@xxxxxx.com'
dpmail1 #530 5.7.0 No AUTH command has been given. ##
0
 
LVL 7

Expert Comment

by:sanjaykumar_p
ID: 37794304
Just wondering if Popcon is for sending emails as well? as far I know it is only for retrieve emails ....correct me if I am wrong

Where as the error No AUTH is generally authentication error, check account settings in your email client or enable outlook logging and check the logs if that directs you to the root cause
0
 

Author Comment

by:walidaam
ID: 37794780
POPCON is only for retrieve emails. the error from the postmaster of the Exchange server.
0
Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

 
LVL 18

Expert Comment

by:suriyaehnop
ID: 37794884
on POP account settings | Outgoing tab | Outgoing server | please tick on use same as my incoming server.
0
 
LVL 8

Expert Comment

by:TalkExchange
ID: 37795388
It should be complaining about the smtp server.

Suriyaehop is correct. also check this

http://www.programmersheaven.com/mb/windows/287563/287563/having-trouble-with-configuring-mail-account-in-outlook-express-5/
0
 

Author Comment

by:walidaam
ID: 37798593
My POPCON ver. is 3.7 and i do not have outgoing server tap it's POP/IMAP only .
it's only retrieve emails and route it to exchange local account.

any remarks on security policies issue.
0
 

Accepted Solution

by:
walidaam earned 0 total points
ID: 37803852
The problem was with ISP SMTP server Relay The problem solved.
Thank You All.
0
 

Author Closing Comment

by:walidaam
ID: 37820918
i have an answer from my ISP Support.
0

Featured Post

Want to promote your upcoming event?

Are you going to an event? Are you going to be exhibiting at a tradeshow? Talking at a conference? Using a promotional banner in your email signature ensures that your organization’s most important contacts stay in the know and can potentially spread the word about the event.

Join & Write a Comment

Easy CSR creation in Exchange 2007,2010 and 2013
Learn to move / copy / export exchange contacts to iPhone without using any software. Also see the issues in configuration of exchange with iPhone to migrate contacts.
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
how to add IIS SMTP to handle application/Scanner relays into office 365.

757 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

23 Experts available now in Live!

Get 1:1 Help Now