• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1230
  • Last Modified:

Exchange Migration Issue(s) After Migration Wizard Run on 2011 SBS from 2003 SBS

Hello All -

Yesterday, I performed a migration from SBS 2003 to SBS 2011.  This included AD, DNS, Exchange, and a few other things.

There was a small hiccup during the migration process where it went to desktop and showed a help file for when migration fails - but - continued migrating in a separate window and continued to reboot.  As of today, the new server is on the domain, shows all AD info, GP info, and other stuff.

My issue us with Exchange.  Obviously, 2003 was the old and 2010 is the new.  Both servers are still online, but the plan is to take the old server down asap.  It looks like Exchange Mailboxes migrated over - but - are they supposed to Move or Copy from the source?

From a client PC, I removed an Exchange mailbox, then tried to re-add it.  It auto recognised, but when looking at the details of it - it pulled from the OLD server - not the new one.  I did change the mail.domain.com DNS record before hand and verified it worked on client as it pinged the3 new server's address.

Also - OWA doesn't work on the new box.  When I go to it, I'm able to sign in, but get the error:  "Your request couldn't be completed because no server with the correct security settings was found to handle the request. If the problem continues, contact your helpdesk."

Long story short, what do I need to do to take the old Exchange out of the mix - but- be able to keep the physical server online for a few days in case files are needed?

PS:  Sorry that Virtualization category is there - typing this on new server and IE wouldn't let me remove it :)

Thanks!
0
BzowK
Asked:
BzowK
1 Solution
 
Deepu ChowdaryCommented:
You have to move Mailboxes from 2k3 to 2010.
Also you must create a send connector and receive connector and tell it to receive mails instead.

Once check this Migrating Doc

http://www.petenetlive.com/KB/Article/0000234.htm
0
 
TalkExchangeCommented:
Check this for migration
http://demazter.wordpress.com/2011/02/24/migrate-small-business-server-2003-to-small-business-server-2011/

it seems you are accessing exchange 2003 mailbox from exchange 2010 cas box or the migration isnt complete

http://terenceluk.blogspot.com/2011/07/redirecting-via-exchange-2010-owa-of.html
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now