Solved

Exchange Migration Issue(s) After Migration Wizard Run on 2011 SBS from 2003 SBS

Posted on 2012-04-01
2
1,224 Views
Last Modified: 2012-04-17
Hello All -

Yesterday, I performed a migration from SBS 2003 to SBS 2011.  This included AD, DNS, Exchange, and a few other things.

There was a small hiccup during the migration process where it went to desktop and showed a help file for when migration fails - but - continued migrating in a separate window and continued to reboot.  As of today, the new server is on the domain, shows all AD info, GP info, and other stuff.

My issue us with Exchange.  Obviously, 2003 was the old and 2010 is the new.  Both servers are still online, but the plan is to take the old server down asap.  It looks like Exchange Mailboxes migrated over - but - are they supposed to Move or Copy from the source?

From a client PC, I removed an Exchange mailbox, then tried to re-add it.  It auto recognised, but when looking at the details of it - it pulled from the OLD server - not the new one.  I did change the mail.domain.com DNS record before hand and verified it worked on client as it pinged the3 new server's address.

Also - OWA doesn't work on the new box.  When I go to it, I'm able to sign in, but get the error:  "Your request couldn't be completed because no server with the correct security settings was found to handle the request. If the problem continues, contact your helpdesk."

Long story short, what do I need to do to take the old Exchange out of the mix - but- be able to keep the physical server online for a few days in case files are needed?

PS:  Sorry that Virtualization category is there - typing this on new server and IE wouldn't let me remove it :)

Thanks!
0
Comment
Question by:BzowK
2 Comments
 
LVL 12

Expert Comment

by:Deepu Chowdary
ID: 37793591
You have to move Mailboxes from 2k3 to 2010.
Also you must create a send connector and receive connector and tell it to receive mails instead.

Once check this Migrating Doc

http://www.petenetlive.com/KB/Article/0000234.htm
0
 
LVL 8

Accepted Solution

by:
TalkExchange earned 500 total points
ID: 37795410
Check this for migration
http://demazter.wordpress.com/2011/02/24/migrate-small-business-server-2003-to-small-business-server-2011/

it seems you are accessing exchange 2003 mailbox from exchange 2010 cas box or the migration isnt complete

http://terenceluk.blogspot.com/2011/07/redirecting-via-exchange-2010-owa-of.html
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Is your company's data protection keeping pace with virtualization? Here are 7 dynamic ways to adapt to rapid breakthroughs in technology.
Giving access to ESXi shell console is always an issue for IT departments to other Teams, or Projects. We need to find a way so that teams can use ESXTOP for their POCs, or tests without giving them the access to ESXi host shell console with a root …
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question