Exchange 2003 using Barracuda 300 as Outbound Spam/Virus Filter

Hello All

We just had to replace our Barracuda 300 unexpectedly with no backup of the config. I have the new one installed mail is flowing in and out but I want to be able to route my outbound mail through the cuda but it keeps getting stuck as "Invalid Domain" on cuda. Any thoughts?

Thanks
Ed
flagshipcreditAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

flagshipcreditAuthor Commented:
Found my answer:

Figured it out had email server ip address in one to many places. I had it to remove ip from : Basic > Outbound >       Basic Outbound/Relay Settings but have it listed under (on the same page) Relay Using Trusted IP/Range.

Also if you don't want to Rate Control you outbound mail: Block/Accept > Rate Control > Rate Control Exemption IP/Range and add ip there. Your mail will be scanned but not rated.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.