[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 951
  • Last Modified:

Word 2010 - How do I get rid of page 0 and get a page 1?

In inserted a footer and got page 0 on my first page instead of page 1.
Why did this happen and how do I correct it so that my first page says page 1?
0
brothertruffle880
Asked:
brothertruffle880
  • 2
1 Solution
 
technoanswersCommented:
test a theory for me.

Start a new blank document in Word.
Click the INSERT tab at top
go towards the right and click the FOOTER icon (to insert a footer)
Pick the third footer listed that shows ALPHABET (it has a page number 1 showing)
then type some text there, as it shows
then click the CLOSE header and Footer icon

Does this create a page 1, or page 0?
0
 
Eric FletcherCommented:
Check the "Page Number Format" set for the section showing the "0" page (to get the dialog, from Insert ribbon, Header & Footer group; click the Page Number pull-down). The "Start at" box allows you to set a starting number, and it may be that yours is set to zero. Change it to 1 or choose the "Contiue from previous section" option.
0
 
LycotonumCommented:
If you have a Cover Page on the first page, it may set the page numbering on your second page to 1. This would set your first page to 0.

However, you would normally not see this since cover pages don't have page numbers.

If it is a cover page, you can either reset the numbering or you can remove the cover page.
0
 
Eric FletcherCommented:
Lycotonum's comment may explain why you could get an unintended initial page number set to zero. When the "Cover Page" option is used (Insert ribbon, Pages section), it will add some content according to your selection -- but also makes some less obvious changes. First, it alters the Page Setup's Layout tab to turn on "Different first page" for Headers and footers. This is done to allow it to then create an empty first page header/footer so the cover page won't have a page number. It then alters the Page Number Format dialog (Insert ribbon, Header & Footer section; Page Number pull-down button, Format Page Numbers...) to set the page numbering to Start at=0.

If this is the case in your document, in addition to altering the Page Number formatting per my comment above, you should also adjust the Page Setup's Layout options to untick "Different first page".
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now