Can't delete an OU in AC Users and Computers

Hi experts,

Please bear with me as this is not my best computer subject, hence the questions. I made a folder as an OU so I could add a GPO to it. Anyway, short story is I do not need it anymore. When I try to delete it I continue to get the error message that:

I do not have sufficient privileges to delete the "OU" or this object is protected from accidental deletion.

Given I am the domain admin and delegated control to a half dozen others (not quite), I would think I would have sufficient privileges, so is it possible it is protected from deletion?

Thank you.

Bert
LVL 1
Bert2005Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Seth SimmonsSr. Systems AdministratorCommented:
If you go to the properties of the OU and click the object tab, is 'protect from accidental deletion' checked?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Bert2005Author Commented:
Wow, that was easy! Thanks. The weird thing is the tab wasn't there until I changed something when right clicking, but after I deleted it, I couldn't figure it out again.

I added a "temp" one, and, of course, it says "protect from accidental deletion" when you make it.
lucifer82Commented:
1. Go to "View" and Select "Advanced Features"
2. Right click on the OU that contains the user or computer that you want to delete
3. Go to the Object tab
4. Untick "Protect object from accidental deletion"
Bert2005Author Commented:
Thanks lucifer. Ironic. That must have been what I checked, although I don't recall using view on the toolbar.

Thanks. At least, I will know next time.
lucifer82Commented:
Hi Bert2005,

Glad to hear that solved it.

This option is ticked as a default so it's good to know :)
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.