FILE CONVERSION _ STMWORD.DOT apprars when outlook is opened

Any time Word or Outlook is opened the following box(window) opens:

FILE CONVERSION _ STMWORD.DOT

Select the encoding that make your document readable.

_ Windows(default) _ MS-DOS x Other encoding Language selection box
Japanese (Shift - JIS)


then a box with squares below

If Windows is selected and Western European in the language box, it always comes back to the above the next time Outlook ot Word opens.


What do I need to do to stop this from oopening...reinstall office...or update? It is Office X
atf3docAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

GrahamSkanRetiredCommented:
It sounds as if the option 'Confirm File conversion at open' is set. In Word 2007 it is under 'Advanced'.
atf3docAuthor Commented:
This is Word XP 2002. Where is it in this version.
GrahamSkanRetiredCommented:
Sorry, I thought it was Word X (an early Mac version).

Look in Tools/Options. Without actually running up my system with a pre-2007 version, I can't say for certain which tab of the Options dialogue it is on. However, the checkbox wording is the same or very similar.
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

atf3docAuthor Commented:
I found it..in Word...tools/options/general(tab)...it was unchecked. I checked it, closed and reopened Word. no change. Went back in and unchecked it, closed and reopened Word. No change.
atf3docAuthor Commented:
Could it be in any other of the Office programs/
GrahamSkanRetiredCommented:
Try the steps in this article the order given:

http://support.microsoft.com/default.aspx/kb/921541

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
atf3docAuthor Commented:
I was tediously going through the steps, and when I got to Word add ins, I let "Fix-It" take over. It disabled all add ins, and that fixed the problem. Thanks.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.