Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 313
  • Last Modified:

Windows 7 image backup issue

I am trying to make an image of my newly built windows 7 PC.
However, when I go to the backup centre and 'Create system image' I get the attached error message.

I have used two different drives, one an External USB drive and one internal SATA drive.
Both of the give me the same error message.  The are both NTFS drives with plenty of space on them.
Untitled--3-.png
0
wannabecraig
Asked:
wannabecraig
  • 5
  • 4
1 Solution
 
motnahp00Commented:
Have you configured them as online and initiated through disk management?
0
 
wannabecraigAuthor Commented:
Yes, the are accessible from Windows and the backup tool can see the drives.
0
 
motnahp00Commented:
Please show me your output:

diskpart
list disk
list volume
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
wannabecraigAuthor Commented:
Microsoft DiskPart version 6.1.7601
Copyright (C) 1999-2008 Microsoft Corporation.
On computer: CLONE-PC

DISKPART> list disk

  Disk ###  Status         Size     Free     Dyn  Gpt
  --------  -------------  -------  -------  ---  ---
  Disk 0    Online          119 GB      0 B
  Disk 1    Online           74 GB      0 B

DISKPART> list volum

  Volume ###  Ltr  Label        Fs     Type        Size     Status     Info
  ----------  ---  -----------  -----  ----------  -------  ---------  --------
  Volume 0     D                       DVD-ROM         0 B  No Media
  Volume 1         OS           FAT32  Partition   2048 MB  Healthy    System
  Volume 2     C                NTFS   Partition    117 GB  Healthy    Boot
  Volume 3     E   image        NTFS   Partition     74 GB  Healthy

DISKPART>
0
 
motnahp00Commented:
I want to say that there is possibly something wrong with the reserved partition being FAT32 but I haven't personally tested this scenario. Explicitly select just your Local Disk (C:) and uncheck Include a system image of drives. Does this work?

Disregard my last comment.

One sec for another suggestion.
0
 
wannabecraigAuthor Commented:
I don't get the option to uncheck anything, it just tells me that both drives will be backed up.
0
 
motnahp00Commented:
Run this on your 2nd HD if you don't have anything crucial already on it and then retry your backup:

diskpart
select disk 1
clean
create partition primary
format=ntfs quick label="image"
0
 
wannabecraigAuthor Commented:
Actually, you're probably right.
I did this and it seems to be working

1. Start -> Computer -> Right click -> Manage -> Storage -> Disk Management
2. Right click on the problematic volume (FAT32)
3. Select "Change Drive letters and Path"
4. Change it to your desired letter (L or any thing)
5. Right click again as in 2 and select "properties"
6. Name it as anything like "SYS"
7. Start -> RUN command (as adminstrator)
8. type -------->> convert L: /fs:ntfs ------- where L came from 4 above
9. When asked to give the volume name, you give what was made on 6 above
10. Finally, you create system image and do the backup. It should work now
0
 
motnahp00Commented:
Cool.
0
 
shahzoorCommented:
try free Paragon Backup and Recovery
http://www.paragon-software.com/home/br-free/

Its easy and reliable and widely acceptable in market
All the best
0

Featured Post

Restore individual SQL databases with ease

Veeam Explorer for Microsoft SQL Server delivers an easy-to-use, wizard-driven interface for restoring your databases from a backup. No expert SQL background required. Web interface provides a complete view of all available SQL databases to simplify the recovery of lost database

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now