Remote Apps pops up screen untrusted publisher if you start a program with .exe (Win2K8 Standaard TS)

We are using a RDWEB page. If you enter this you see a few programs to start.(remote apps)
If you start a program that is on a share it gives a popup : untrusted publisher, click ok to continue. (office applications on the c: are going straight away)
How can i get rid of this ?

 i tried : User Configuration > Administrative Templates > Windows Components >
Attachment Manager- then set -Inclusion list for low file types- to
Enabled and enter the file types you don't want to be warned about in
the box (for example: .exe).
this is working indeed on the TS if you start the executable, but if you login via the url RDWEB it still pops up.

I tried to add it to the trusted zone, but still no solution.
Anyone have an idea ?
venema1Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

motnahp00Commented:
Are you using a self-signed cert or one issued by a local/trusted CA?
venema1Author Commented:
on the application is local/trusted CA
motnahp00Commented:
Did you verify that the root CA's certificate was added to Certificates (Local Computer) -> Trusted Root Certification Authorities -> Certificates? I normally do this through GPO just make sure all my machines have this cert.
Active Protection takes the fight to cryptojacking

While there were several headline-grabbing ransomware attacks during in 2017, another big threat started appearing at the same time that didn’t get the same coverage – illicit cryptomining.

venema1Author Commented:
It has nothing to do with the certificate. I login into the RDWEb page and than select a remote app.
It starts a remote desktop session and than pops up :
Cannot verify the pubisher. Are you sure you want to execute the software:
G:\appname\app.exe
Publisher : Unknown Publisher
Type : Application
From : G:\appname\app.exe
motnahp00Commented:
Which cert are you using here?

RemoteApp Manager -> Digital Signature Settings
venema1Author Commented:
It's a RapidSSL CA Certificate. We also tried unchecking the signing with a digital certificate but that doesn't matter. (turn on or turn off, still the pop up.)
McKnifeCommented:
Hi.
Click http://technet.microsoft.com/en-us/library/cc771261(v=ws.10).aspx and read the section where it says
Specify SHA1 thumbprints of certificates representing trusted .rdp publishers
venema1Author Commented:
It was not a policy finally. After killing all terminal server logins it finally was working. Somehow this seems hanging and caused the problem after all.

So this can be closed at last

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
venema1Author Commented:
no one gave the solution
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.