SharePoint 2010 publishing infrastructure

Hi Guys,

after enabling the Office SharePoint Server Publishing Infrastructure feature, a new tab named like the site's title in the top link bar appeared and linked to the homepage.
i want to remove it or replace it with the home tab.

how can i do that?

thanks
LVL 3
RabihAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

PaulD77Commented:
you want to click on site actions on the top right, site settings, under look and feel choose top link bar and edit any links you want
0
PaulD77Commented:
sorrey site actions are on top left
0
Ingeborg Hawighorst (Microsoft MVP / EE MVE)Microsoft MVP ExcelCommented:
Hello,

this is one of the two core navigation elements of a SharePoint publishing site.

At the top (horizontal) navigation bar you will see the site names in the site collection. The left hand nav panel will show the current site's pages by default.

You can customise the top nav and left hand panel with "Site Settings > Navigation"

The top horizontal settings are under "Global" navigation, and the left hand panel is under "Current" navigation.

You can edit, delete and add items in the "Global" navigation to customise what shows as tabs.

For sub-sites of the site collection, you can specify whether or not they inherit the top nav bar of the site collection or start at the site level.

Have a play in your development or test environment to see the results of the different settings. It's all very customisable, but you may want to spend some time to try out the different options to find the one that suits your individual needs.

cheers, teylyn
0
RabihAuthor Commented:
no, none of the above. i found out that a lot of people are facing this issue after activating the publishing service. the only solution was to hide it using CSS.

thanks anyway.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
RabihAuthor Commented:
but none was correct.

i am disappointed because i thought i would get more help. i have several questions still open and no one was able to help.

thanks to all for trying
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SharePoint

From novice to tech pro — start learning today.