Solved

Outlook Free/Busy Information Only Showing One Month

Posted on 2012-04-02
4
427 Views
Last Modified: 2012-04-05
We are running Exchange 2003 SP2 with Outlook 2010 as the email client. We have configured a GPO that sets the Outlook client to publish 12 months of Free/Busy information. The problem is that even with this setting, if users try to schedule a meeting they can only see one month back and one month ahead in Outlook. Any other times are just hash marks. Any help is appreciated.
0
Comment
Question by:leatherleaf
  • 2
4 Comments
 
LVL 8

Expert Comment

by:Elmar-H
ID: 37797015
Hi,
You configure the published Free/Busy information for a mailbox to be displayed for longer than the two months that is the default time period in Microsoft Outlook. However, after some time, you see that this information is displayed for only two months. This issue occurs when you register the Auto Accept Agent to process meeting requests for the affected mailbox.
Below URL will help you out :
http://support.microsoft.com/kb/917687
http://technet.microsoft.com/en-us/library/ee221144(EXCHG.80).aspx

Source: http://social.technet.microsoft.com/Forums/en-NZ/exchange2010/thread/19efa686-9f26-4138-889c-a38484157d42
0
 

Author Comment

by:leatherleaf
ID: 37797445
Elmar-H,

No, we don't have the Auto Accept Agent setup against any of the mailboxes that have this issue. It's effecting everyone in our organization.
0
 
LVL 47

Accepted Solution

by:
apache09 earned 500 total points
ID: 37798924
Is this for all users?

Or is this for a meeting room our resource ect ect

If there is a GPO for the Account, the setting might not necissarily apply until the profile for the exchange account is actully opened for the first time.

I would also setup the exchange account on a PC
open outlook and have a look at the free busy settings
check that the GP has been apllied
If the GP has been applied

Failing that I would eigther:

1: check that office 2010 has the latest SP installed
http://support.microsoft.com/kb/2460049

2: Try on another PC that has Office 2007 or 2003

Is the free busy available here?
If it is, the issue is likely cause by incompatibility between office 2010 and EWxchange 2003

http://technet.microsoft.com/en-us/library/cc178996.aspx

Unfortunatley the only choices would be to downgrade the office clients, or upgrade the exchange server
0
 

Author Closing Comment

by:leatherleaf
ID: 37810619
Tried in Outlook 2003 and OWA and didn't have the problem. I'm guessing it's an compatibility issue between Outlook 2010 and exch 2003. We're upgrading our Exchange to 2010 next month, so no need to continue troubleshooting.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
Read this checklist to learn more about the 15 things you should never include in an email signature.
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

23 Experts available now in Live!

Get 1:1 Help Now