After changing Cisco WLC Management-Interfaces, no AP can join

We have two Cisco WLAN Controllers. The Management Interfaces and the Access Points are in VLAN11 with 192.168.11.x /24. Now we wanted to change the Interfaces to VLAN1 10.96.56.x /23 but no Access Point can connect to them (APs are beeing left to VLAN11).

Every AP Join Message is:

Error Occured: Lwapp discovery request rejected
Error Occurred Reason: Layer 3 discovery request not received on management VLAN

There is no firewall between this VLANs. At the old state I could also connect an AP via VPN to this WLC. Now with the change, the H-REAP "VPN-AP" also can't connect.

Do someone have any ideas why this is a problem?
neamuserAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Gareth Tomlinson CISSPNetwork and Security ManagerCommented:
Is there a route between your "old" VLAN the AP is on and the VLAN 1 interface on the WLC?
If there is, then there's a couple of things you can try.
On the server that gives out DHCP to the AP set option 43 to the IP address of the WLC.
If there is no server giving out DHCP on the VLAN, that's probably the issue - set udp helper on the switch VLAN interface to the IP address of the WLC  - bear in mind that the VLAN interface must have a VLAN 11 IP subnet address to be able to forward the request to the WLC, and must be able to route to the WLC.
Happy debugging...
0
neamuserAuthor Commented:
I tried also to configure the switch ports to native vlan 1 and configure the WLC interfaces to untagged ("VLAN 0") but it does not work.

I set the WLAN Controller to factory default and configured it the same as our backup WLC and now it works with untagged at the switch ports...

Thanks for any help!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
neamuserAuthor Commented:
Set to factory-default and reconfigure it works for me!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Networking

From novice to tech pro — start learning today.