Raid Driver for Server Issue

I'm trying to reformat a Dell Poweredge 2950, the RAID configuation is attached. I downloaded what I believe is the correct drivers from the Dell website. I attached a USB floppy disk and pressed F6 to load a driver during the setup. The driver showed up in the driver list and installed fine. When i got to the choose the drive to install your operating system on, the hard drive for the server wasn't available.

If I try to load the operating system through the Dell Open Management disk or the Dell Systems Build and Update disk I get to a point when it asks me to load the operating system disk and it won't recognize the disk and it ejects it.

Am I missing any steps or is it possible I'm using the wrong driver? If you need more information please ask.

Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

IF you had selected the correct driver, then it would have worked.  Note if you want to reformat, you can do that from the BIOS of the RAID.   Be sure to read release notes of the drivers and you may need to upgrade firmware / BIOS within the RAID controller and/or your motherboard.  THe release notes are very specific about supported controllers , operating systems, and revision levels  (at least they tend to be).
Darius GhassemCommented:
Have you configured the RAID?
WinsoupAuthor Commented:
I'm new to this process so please bare with me if I don't give enough detailed information.

The two things I've tried so far are:

1. Put the operating system disk in and boot off of it. I pressed F6 to load drivers and installed a driver off the USB floppy disk. When I got to the drives screen it didn't recognize any hard drives.

2. I used the Dell Open Management disk and configured the Raid through there, however when it ejected the Dell Open Management disk and wanted what I figured to be the operating system disk it would eject it also.

The Driver I used by the way was a SAS Raid Dell Multi Device A07 R211422 driver which applies to the Perc 5/i Intergrated.
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

Darius GhassemCommented:
Was the disk the correct OS version you selected?

You can create the RAID from the RAID controller then install from DVD.
This may help, did you  set up the RAID using the PERC BIOS utility to create a virtual drive?
During boot up you can enter the PERC setup.
WinsoupAuthor Commented:
Attached is a picture of the PERC Bios, it's still pulling in the original settings so I'm assuming everything is fine there.

I should also note that if I let the server boot up on it's own at this point I get an error saying that NTLDR is missing. (If that matters for reformatting.)

When I'm using Open Management, I'm selecting the OS "Microsoft Windows Server 2003 SP2 R2 edition.

The disk I have is for "Microsoft Windows Server 2003 R2, Standard Edition with SP2"
Darius GhassemCommented:
Make sure you are using the right driver
WinsoupAuthor Commented:
I've attached a picture of what shows up when I try to load the driver.

It's the DELL_MULTI-DEVICE_A07_R211422.

I've read an article about how sometimes the txtsetup.oem file needs to be configured. Is that possibly my issue?
WinsoupAuthor Commented:
I know this is going to sound like a typical user but I did the same thing I've been doing and finally just now it's recognizing the hard drive... lol.

Thanks Darius for helping me along and helping me double check my work.
Seems you haven't set the drives on your RAID, from the bios screen select "Physical disks" it should show the disks on the array.
The image shows 0 (cero) space avaible. Also a silly question.  do you have more than one disk?
I've installed a RAID 5 into Win 7 64 bit, and did not have any issue once I created the virtual volumen.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Darius GhassemCommented:
No problem glad it is working
Thaks, glad I  could help
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.