Exchange 2010 - DAG - Replication

Hey,

We have a three node DAG.  Two of the nodes are in one data center and one node in a secondary data center. Each node has one NIC configured for replication and on NIC for MAPI.

However, all replication traffic appears to be going across the MAPI connection.

The DAG appears to see the Replication network but does appear to be using it. Can someone guide me to blog or help me with some commands to verify this and force all replication across the replication network ?

Thanks,
Liam
PoorNonProfitAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Elmar KoschkaSenior System EngineerCommented:
0
James HIT DirectorCommented:
When you setup the DAG, did you set the binding order of the NIC's?
To verify NIC binding order, open Network and Internet, go to Network connections
and click on Advanced (you will have to enable toolbar to see this option).
From there, click on advanced and the first tab is bindings, check to see which network is first and put the MAPI traffic on top if it isn't there already.
0
Adam BrownSr Solutions ArchitectCommented:
out of curiosity, what is your network setup like between the datacenters? Are they on the same subnet or different ones? You may be dealing with a dual gateway issue that is causing the replication network to lose communication with all the members. You must be able to communicate with each member of the replication network without interruption. If there is a gateway between the main site and second site, you will probably need to configure static routing on the Replication NICs to allow them to communicate without configuring a Default Gateway them. It's important to note that Windows Servers don't support dual gateways.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

PoorNonProfitAuthor Commented:
DagThank you all for your help, I have made some progress on this..

I now have 2 of the 3 server’s replicating correctly. The 2 servers in the same Data Center are replicating on the correct network. The remote node is not... This is the one I want to get working the most to reduce traffic on our MPLS network..

I noticed that the new Replication network was not showing up in the list of DAG networks. I manually added it, enabled replication and it added with the warning attached.  
I appear to have no network issues and can ping, trace route to all networks.

All help would be greatly appreciated.
Thanks
Liam
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
James HIT DirectorCommented:
Please review the network requirements for DAG with multiple subnets.

http://technet.microsoft.com/en-us/library/dd638104.aspx
0
PoorNonProfitAuthor Commented:
tre
0
PoorNonProfitAuthor Commented:
ghgf
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.