Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

unable to receive emails with large file attachments, running exchange 2010

Posted on 2012-04-02
11
Medium Priority
?
3,556 Views
Last Modified: 2013-12-02
When outside senders send emails with attachments over 10mb, they get the following NDR:
 5.3.4 Message size exceeds fixed maximum (state 18)

I went into exchange management console, hub transport, global settings, right click on transport settings, properties, unchecked max recieve size, max send size, which i assumed would default the max recieve size and max send size to unlimited.  then i went into services and restarted the microsoft exchange transport service.

However i tried sending an email with a large attachment from an external email and still received the same NDR at that email.

Was there something I overlooked or am i not doing something right?

Thanks.
0
Comment
Question by:cllocc
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
  • 2
  • +1
11 Comments
 
LVL 44

Expert Comment

by:Amit
ID: 37797224
First check the header information from which server you are getting it. If you are getting from ISP end, then  you need to request ISP to increase the limit.
0
 
LVL 16

Expert Comment

by:uescomp
ID: 37797263
Couple things.  By default on exchange 2010 the limit is 10mb, this is also mainly standard across most ISP's because large emails cause bottlenecks when transfering that much data.  The easiest method is to do this via some sort of FTP and link the file.  For instance I use dropbox which is free for 2gb of ftp space.  I upload the file, and link it to the email so I send the email with a link for you to download vs sending the huge email.

There are many other ways to transfer large files via email, this is just the easiest way to do so.
0
 

Author Comment

by:cllocc
ID: 37797274
Here is the message from the NDR:

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 552 552 Backend Replied [689d97f4.0.585920.00-2084.860582.p02c11m104.mxlogic.net]: 5.3.4 Message size exceeds fixed maximum (state 18).

I dont think its our ISP.  I checked our spam filter and its set to allow messages of any size.  That's why I'm thinking its a setting change on exchange management console
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
LVL 19

Assisted Solution

by:suriyaehnop
suriyaehnop earned 400 total points
ID: 37797313
If your ISP allow more than 10mb and you also confirm on spam filter also allow any attachment size. Then please check on "Receive Connector". Please change the size as well and restart the MS Exchange Transport services.
0
 
LVL 44

Accepted Solution

by:
Amit earned 668 total points
ID: 37797335
0
 
LVL 16

Expert Comment

by:uescomp
ID: 37797421
"Google tried to deliver your message, but it was rejected by the recipient domain"  This clearly states that the target domain which I am assuming is yours rejected it.  Take a look at your connectors and verify you are set to unlimited.  I would not say it was spam because the message was returned by your exchange server so that states you hit the server. Unless your spam filter is on the server itself and not in front of it.
0
 

Author Comment

by:cllocc
ID: 37797597
http://exchangepedia.com/2007/09/exchange-server-2007-setting-message-size-limits.html

Went through all the steps in the kb you listed and even restarted our server however still getting the following NDR when I email from an external email address:
Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 552 552 Backend Replied [82fe97f4.0.1530058.00-2375.2134404.p02c12m092.mxlogic.net]: 5.3.4 Message size exceeds fixed maxim (state 18).

Will i need to give it additional time?
0
 
LVL 19

Expert Comment

by:suriyaehnop
ID: 37797664
0
 
LVL 16

Assisted Solution

by:uescomp
uescomp earned 932 total points
ID: 37798124
Well as stated before you would check your recieve connector.

Open up EMC (Exchange Management Console)
Server Configuration > Hub Transport > Client Recieve connector.   Open up properties, on the general tab look at Maximum Message Size, same goes for the default.

Next check the mailbox you are trying to deliver too.

Recipient Configuration > Mailbox > Open properties of targeted mailbox > Mail Flow Settings Tab > Message Size Restrictions.  Check the receiving message size limit.
0
 

Author Comment

by:cllocc
ID: 37798261
Open up EMC (Exchange Management Console)
Server Configuration > Hub Transport > Client Recieve connector.   Open up properties, on the general tab look at Maximum Message Size, same goes for the default.

Next check the mailbox you are trying to deliver too.

Recipient Configuration > Mailbox > Open properties of targeted mailbox > Mail Flow Settings Tab > Message Size Restrictions.  Check the receiving message size limit.

That did it!  I was checking the hub transport options under organization, didnt think to check server configuration as well.  Once I set the limits under server configuration, I received my test email!

Also, I wouldnt mind the dropbox solution, but the main issue was that our users (dept heads actually) wanted to receive emails with large attachments from external emails.  Now that its working, i wont have to frantically scramble to configure these settings at the time of, they are already set in place, giving me one less headache.
:D

Thanks!
0
 

Author Closing Comment

by:cllocc
ID: 37798285
Thanks for the help.  I had followed half that guide (similar instructions found via googling) before posting on EE, but i felt that there was one setting that was missing.  user suriyaehnop mentioned to check the receive connector but didnt provide how to get there, and i assumed that I had already checked.  it was when user uescomp provided exactly how to get to the receive connector's settings was I able to configure the settings correctly.

Thanks for all the help!
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
Are you looking for the options available for exporting EDB files to PST? You may be confused as they are different in different Exchange versions. Here, I will discuss some options available.
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses

618 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question