Solved

How to stop this message from Internet Explorer?

Posted on 2012-04-02
11
367 Views
Last Modified: 2012-06-27
I guess some Windows update has caused this.
I'm getting this message on most sites and it started yesterday.
It's a pest, is there a way to stop these messages?
See the bottom of the screen shot.
IE 9.0.
Also, I'm getting a popup message from IE (or Windows) when visiting www dot politico dot com.
So, either that site just started popups today (which is highly unlikely)
or suddenly IE or Windows is not blocking them, and I get a message to allow or disallow the popup.

Thanks.ff
0
Comment
Question by:nickg5
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 3
11 Comments
 
LVL 4

Accepted Solution

by:
Red_Tech earned 188 total points
ID: 37798030
Try this

http://windows.microsoft.com/en-US/windows7/Internet-Explorer-Information-bar-frequently-asked-questions

You may also want to make sure your date and time settings are correct
0
 
LVL 92

Assisted Solution

by:nobus
nobus earned 187 total points
ID: 37799618
0
 
LVL 25

Author Comment

by:nickg5
ID: 37801383
The message is even being shown on Hotmail, a Microsoft product.
0
Forrester Webinar: xMatters Delivers 261% ROI

Guest speaker Dean Davison, Forrester Principal Consultant, explains how a Fortune 500 communication company using xMatters found these results: Achieved a 261% ROI, Experienced $753,280 in net present value benefits over 3 years and Reduced MTTR by 91% for tier 1 incidents.

 
LVL 92

Expert Comment

by:nobus
ID: 37801591
did you try my suggestion?
0
 
LVL 25

Author Comment

by:nickg5
ID: 37807090
nobus:
I went to start > all programs > accessories > system > IE add-ons > and there are none.

I was thinking maybe these sites needed to be added as trusted sites in "security" tab.(?)

Red_Tech
my clock and date and time are correct.
0
 
LVL 25

Author Comment

by:nickg5
ID: 37807128
Red_Tech
The advice in your link was not to disable the feature.

Well, it is something new, over the last few days.
It popped up occasionally, but now on many of the same sites where it did not, even Hotmail.
0
 
LVL 25

Author Comment

by:nickg5
ID: 37807167
I've tried this and will see what happens:
---------------------------------------------------------------------------------------------
The following worked for Mr. ------:
 Go to Internet Options > Advanced, and uncheck "Warn about certificate address mismatch". It is the 3rd option form the bottom of the list of options in the Advanced category.
http://www.howtogeek.com/forum/topic/how-to-bypass-ie-security-certificate-error
0
 
LVL 25

Author Comment

by:nickg5
ID: 37821752
The solution from the above link, ID: 37807167, has proved effective.
I do not know the long term negatives of it, though.

nobus: I had no add-ons.
Red_Tech: That link you gave advises "against" disabling.
0
 
LVL 92

Expert Comment

by:nobus
ID: 37822531
let's hope it works for you also
0
 
LVL 25

Author Comment

by:nickg5
ID: 37835341
The message is gone, and MSE and Malwarebytes are not catching anything.

So maybe the action taken from comment 37807167 to remove that security alert, seems fine for the low risk websites I use.
0
 
LVL 25

Author Closing Comment

by:nickg5
ID: 37835350
Go to Internet Options > Advanced, and uncheck "Warn about certificate address mismatch". It is the 3rd option form the bottom of the list of options in the Advanced category.
http://www.howtogeek.com/forum/topic/how-to-bypass-ie-security-certificate-error
0

Featured Post

Now Available: Firebox Cloud for AWS and FireboxV

Firebox Cloud brings the protection of WatchGuard’s leading Firebox UTM appliances to public cloud environments. It enables organizations to extend their security perimeter to protect business-critical assets in Amazon Web Services (AWS).

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Ransomware continues to grow in reach and sophistication, putting data everywhere at risk. Learn how to avoid being caught in its sinister clutches with these 11 key tips.
Active Directory security has been a hot topic of late, and for good reason. With 90% of the world’s organization using this system to manage access to all parts of their IT infrastructure, knowing how to protect against threats and keep vulnerabil…
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question