• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 624
  • Last Modified:

Problem with Citrix Internal Access Page on CAE2.0 Master Server

Hello,
We are having a strange issue. On our master server, there are 2 citrix websites running - an internal version and an external version. The external version works perfectly, no issues. However, the internal site recently stopped working on the master server, while the internal on the failover cae 2.0 server works fine. I checked IIS, and it shows the "Default Website" as stopped, while the Citrix Access Essentials External Website is running. When I try to start running the Default Web Site, it says "The Process Cannot Access the File Because it is Being Used By Another Process". I have tried restarting the server and it does not help the problem. Any solutions?
Thanks!
0
jeffschick
Asked:
jeffschick
1 Solution
 
Tony JLead Technical ArchitectCommented:
I've seen this before when something changes the default site SSL port back to 443 - check it isn't set to that, and change it if necessary.

Other than that, is there anything in the logs?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now