?
Solved

Word 2007 Group Policy Options Not working correctly.

Posted on 2012-04-02
6
Medium Priority
?
453 Views
Last Modified: 2012-05-05
Hi All,

Have rolled out Group Policy with ADM templates for Word 2007... Set some proofing options to disabled which were AutoFormat as you type options (eg. Ordinals (1st) with superscript).. As well as disabling "Allow background saves" (found under Advanced).

From what i can see the policy has been applied successfully (checked with gpresult etc. as well as the registry(attached) and can see everything there) but Word is ignoring the options set in the registry by Group Policy, the option "Allow background saves" applies properly which is weird..

Any help would be appreciated,

Thank you!
work2k7.txt
0
Comment
Question by:ictdalby
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
6 Comments
 
LVL 5

Expert Comment

by:ssujai
ID: 37799743
Do you mean to say that you were able to change the settings from word? If the key is set in the registry, the option will be unchecked when you open a word doc advanced options. Can you try an rsop and see the results?
0
 

Author Comment

by:ictdalby
ID: 37803802
rsop shows everything is ok..


See the attached screenshots.. As you can see the settings are still checked (Border lines, Automatic numbered lists and Tables) even with the registry entries successfully applied (except for the "Allow Background Saves" Option which has actually worked).
WordOptions.gif
word2k7.JPG
0
 
LVL 59

Expert Comment

by:LeeTutor
ID: 37912462
I've requested that this question be deleted for the following reason:

The question has either no comments or not enough useful information to be called an "answer".
0
 

Accepted Solution

by:
ictdalby earned 0 total points
ID: 37912463
This is a known bug with the sp2 templates  from microsoft..

Please see screenshot for list of keys that are incorrect (with correct options listed)
keys.gif
0
 

Author Closing Comment

by:ictdalby
ID: 37932275
Investigated it and found that a few options were incorrect.
0

Featured Post

Three Reasons Why Backup is Strategic

Backup is strategic to your business because your data is strategic to your business. Without backup, your business will fail. This white paper explains why it is vital for you to design and immediately execute a backup strategy to protect 100 percent of your data.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
Excel styles will make formatting consistent and let you apply and change formatting faster. In this tutorial, you'll learn how to use Excel's built-in styles, how to modify styles, and how to create your own. You'll also learn how to use your custo…
Do you want to know how to make a graph with Microsoft Access? First, create a query with the data for the chart. Then make a blank form and add a chart control. This video also shows how to change what data is displayed on the graph as well as form…

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question