IT Admin

I have done to install exchange 2010 w/sp1 into windows 2008 server R2 w/sp1.  When I open exchange management console and microsoft exchange on-premises initialization fail, the attempt to connect http://infinitymail.infininitysolution.net/power shell using Kerberos authentication failed: connecting remote server failed with the following error message: WinRM can't process request, the network path can't be found by using Kerberos authentication.   The installation is completed without error, I don't know why new exchange server failed initialization on Exchange management console.

Thank you,
Paul
Exchange-Management-Console-Erro.docx
paul_linAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AnuroopsunddCommented:
Step 1: Run the following commands in PowserShell:

$Session = New-PSSession -ConfigurationName Microsoft.Exchange -ConnectionUri http://<FQDN of new Exchange 2010 server>/PowerShell/ -Authentication Kerberos

Import-PSSession $Session
If the issue persists, please move to the next step.

Step2: Try to use another admin account that belongs to the following groups:
Exchange Organization admin

 

If it works, the problem should be in the cache EMC configuration in your original Windows profile. You need to remove the windows profile and create a new one.

 


--------------------------------------------------------------------------------
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
kanalQkoTechnical Support EngineerCommented:
have you cloned windows in vmware? i`d been facing same issue after installation of SP1 on cloned non syspreped (system prepare) version of Windows 2k8 r2
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Applications

From novice to tech pro — start learning today.