Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

eMachines T2862 No Power (at all)

Posted on 2012-04-02
6
Medium Priority
?
625 Views
Last Modified: 2012-04-23
Hello everyone,

Hopefully I'm including enough information here to allow you to assist me in the best way possible. So if I happen to leave out some information or am vague about something, please let me know and I will try to clarify as best as possible.

I've got an eMachines T2862 that when I press the power button, nothing at all happens. Obviously I have checked the power cord, switch, etc. It appears someone may have switched the recessed toggle on the back from 115 to 230 or it may have been stuck somewhere in the middle (I'm in the U.S., FYI) but I have changed it back to the original 115.

Upon pressing the power button on the front of the computer, with the power supply connected and all internal connections secured and accounted for, nothing at all happens.
This prompted me to swap out the existing power supply with a brand new one straight from the store.

After connecting the new power supply and plugging in/turning on the supply switch, I'd noticed that there was a green light on the inside of the computer on the motherboard that indicates that the motherboard is in fact getting power. Once again, however; when I pressed the power button on the front of the computer, nothing happens. I get no fan rotation, no beeps, nothing at all. It's as if there were no power supply connected at all (aside from the tiny mainboard light being on).

Noticing that the power supply switch seemed to be a bit more "firm" than most that I've dealt with (this is not my computer by the way, repairing for a co-worker) I decided to try to swap out the power switch with one from another computer I have. So I did that, and still no success. No response from the fans, or anything. At this point I had disconnected everything but the essentials and several different combinations of that as-well.

Tried to start with CPU, PSU, Mem, and HDD. Nothing, Removed memory to see if I could get a boot and error stating no memory, but got the same results. I've also tried a BIOS reset using the jumper on the main-board.

At this point I'm assuming it's the motherboard, but is there a sure-fire/quick way that I can test it to see if that's the cause. Unfortunately among the bins and bins of spare parts i have accumulated over the years,  I don't have a compatible motherboard/processor combo to switch these out of to check.

And Finally, If it is the motherboard or processor causing the problem, would it be a possibility to just get a new motherboard and processor, connect them and boot it up?
 (I actually haven't tried this yet and am unsure what level of difficulty/severity of conflict would occur with trying to boot from a HDD with different MB/CPU while keeping the original install of windows, etc...)

Essentially I'm looking for a possible solution/troubleshooting steps that I may have missed and a suggestion for the cheapest way to go about getting this system working again. (I understand that seems like a bit of a lazy request, but working on this thing has drained me and I'm running out of ideas/patience)

Not to mention this is the second computer I've run into in the past two weeks that will not boot, and It's not the power supply or power switch (I've never run into a bad motherboard, let alone two in the same month. I just thought the occurrences of motherboard problems were very slim, but apparently I'm sorely mistaken).

I'm not entirely sure how the point system is set-up here yet, so please forgive me. I created this account primary for resolving this issue ASAP and have not yet had the chance to look it over, so If my points assigned is not appropriate/sufficient, please let me know if my point amount is not in line with E-E Etiquette.

Thank you very much, in advance.

Ryszard
0
Comment
Question by:MrRyszard
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 17

Accepted Solution

by:
Anuroopsundd earned 189 total points
ID: 37799494
Ryszard - you already have done all the first and second level testing. from the details it surely looks like a issue with motherboard. As it is not so easy to test the same at home without spare motherboard you can take to a shop where they have spare motherboard to test with.
0
 

Author Comment

by:MrRyszard
ID: 37799516
I've seen pci motherboard testers that show a two digit readout on the card itself,  I'm unfamiliar with these but would one be applicable in this scenario? I've got a feeling it won't do much if I'm not getting any power currently anyway but I thought I should ask about them and their functionality/usefulness as it seems like it could be a useful tool to have. I've just not heard any reliable reviews of them to this point. Thanks for the quick reply also.
0
 
LVL 49

Assisted Solution

by:dbrunton
dbrunton earned 189 total points
ID: 37799621
>>  I'm unfamiliar with these but would one be applicable in this scenario?

Nope.

You've pretty much done all the right stuff.  Disconnect HD, CDROM drive, networking, keyboard, mouse, printer, USB, floppy and try rebooting.  I suspect nothing will happen.

In which case it is motherboard.  You can try shorting the on/off switch on the motherboard in case the wiring there isn't good but it is probably still the motherboard.

Other experts will comment but I think it'll be much of the same.
0
What Is Blockchain Technology?

Blockchain is a technology that underpins the success of Bitcoin and other digital currencies, but it has uses far beyond finance. Learn how blockchain works and why it is proving disruptive to other areas of IT.

 
LVL 93

Assisted Solution

by:nobus
nobus earned 186 total points
ID: 37799672
as said - you've done most already; here a detailed guide to assist you :  http://www.experts-exchange.com/Hardware/Components/Motherboards/A_1945.html

note that it happens often that a bad PS ruins the Mobo, and VV.
0
 
LVL 69

Assisted Solution

by:Callandor
Callandor earned 186 total points
ID: 37800660
You may want to try momentarily shorting the motherboard pins connected to the power on switch, in case the wires to the power switch are broken (I don't know if you swapped the wires when you swapped the switch).

If the power supply doesn't provide enough current, the system will not boot up - did you check the specs on it?  Did you connect the square 4-pin motherboard power connector?

Any information you have regarding what caused it to be broken would be helpful.
0
 

Author Closing Comment

by:MrRyszard
ID: 37884175
Decided to scrap project and part it out, assuming most points were correct so splitting points as most were in same time-frame, thanks all.
0

Featured Post

Does Your Cloud Backup Use Blockchain Technology?

Blockchain technology has already revolutionized finance thanks to Bitcoin. Now it's disrupting other areas, including the realm of data protection. Learn how blockchain is now being used to authenticate backup files and keep them safe from hackers.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Great sound, comfort and fit, excellent build quality, versatility, compatibility. These are just some of the many reasons for choosing a headset from Sennheiser.
A clone is a duplicate copy. Sheep have been cloned and maybe someday even people will be cloned, but disk cloning (performed by the hard drive cloning software) is a vital tool used to manage and protect data. Let’s look at what hard drive cloning …
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
The viewer will learn how to successfully download and install the SARDU utility on Windows 7, without downloading adware.

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question