Solved

Syncing Issue

Posted on 2012-04-03
13
232 Views
Last Modified: 2012-04-05
I have a policy that has My Documents redirecting to a folder on a server.  I have do not automatically make redirected folders available offine enabled.  however, it's still trying to sync the "My Documents" folder.  I do not want this to happen.  What can I do to stop this issue? Please not the file server is a 2008 server.
0
Comment
Question by:WellingtonIS
  • 8
  • 5
13 Comments
 
LVL 19

Expert Comment

by:strivoli
ID: 37801195
Open the Properties of the shared folder on the server, move to the Sharing Tab, click the Caching button, select the last option "Files or programs from the share will not be available offline".
0
 
LVL 19

Expert Comment

by:strivoli
ID: 37801205
The step-by-step instructions relate to W2003. W2008 is quite the same. Please let me know.
0
 

Author Comment

by:WellingtonIS
ID: 37801218
The button check is Only the files that users specify are available off-line.  I have maybe 3 laptops that need to have off-line files but the majority are desktops that do not.  Is there a "happy medium"?
0
Ransomware-A Revenue Bonanza for Service Providers

Ransomware – malware that gets on your customers’ computers, encrypts their data, and extorts a hefty ransom for the decryption keys – is a surging new threat.  The purpose of this eBook is to educate the reader about ransomware attacks.

 

Author Comment

by:WellingtonIS
ID: 37801259
One more question.  I realize if I turn off the off-line files completely, then my laptop users will not be able to sync.  However, the question is if I do that do you think it may reset if I turn it back on?
0
 
LVL 19

Expert Comment

by:strivoli
ID: 37803280
You can leave server settings unchanged and modify settings on the clients. Which method is best to modify the settings on the clients depends on the number of clients. If you have 3-6 desktops I would change settings directly on the Sync Center (simply exclude My Documents from Syncing). If you have a higher number of desktops consider setting this option using a GPO. As always, any change should be checked using a fake user. When things work as expected apply the changes to the real users.
The 2nd question: yes, you can turn it back on. You might have conflicts if the share is used by more users or the same user accesses the share from different clients. My Documents is by default used by one user only (the owner) and as a result, the first condition is not met (no other users will be able to access the share). Only you know if there are users that access their My Documents share from different clients. Anyway, when you turn off-line on back again, in case of conflicting files, the system will ask the user what to do: keep the file on the server, keep the file on the client or keep both.
Please let me know how will you modify the clients (manually or via GPO).
0
 

Author Comment

by:WellingtonIS
ID: 37803397
Thx that helps.  I have a GPO for the folder redirection.  The GPO's network settings have the Do not automatically make redirected folders available offline enabled.  Everything else is not configured.  In addition I have a 2nd GPO with off-line folders enabled and syncing only for my laptop users. I'm going to try to turn of the syncing on the server for a day and then turn it back on.   We'll see what happens.  the actually user folders are only used by each individual user and it's not shared.
0
 

Author Comment

by:WellingtonIS
ID: 37805758
I have turned the Caching off for now.  But I will have to turn it back on.  I'm not sure why having the box "Only the files and progrmas the users specify are available offline is causing everyone's machine to sync.  Is there away to get that "box" to uncheck from the XP machines?  I've enclosed a picture of what I'm talking about.  The majority of my users are still using XP.  The box Enable Offline Files is checked and "grayed" out on most machines.  I've tried everything I can think of to get this box unchecked via GPO and I'm having no luck.

there are about 20 users that do need to sync which is why I can't turn it off completely.
example.png
0
 
LVL 19

Accepted Solution

by:
strivoli earned 500 total points
ID: 37806808
You can check/uncheck the "Enable Offline files" (see the pic you attached) using GPO and setting the appropriate options in Computer Configuration->Administrative Templates->Network->Offline files. The settings are Computer related and affect every user that uses the Computer. You should reboot the computer in order to apply the changes done at the GPO level. If you did not reboot the computer after you made same changes (at the GPO level) you mentioned with your last post, this might be the reason why you did not get any result (on the computer). Please let me know.
0
 

Author Comment

by:WellingtonIS
ID: 37806959
I will try and get back to you.
0
 

Author Comment

by:WellingtonIS
ID: 37807250
Here's what I'm looking at in terms of the GPO I'm just not sure which one will accomplish what I need.
offline.png
0
 

Author Comment

by:WellingtonIS
ID: 37807269
I think I figured it out.  Let me wait a bit and see.  thanks for the info.
0
 

Author Closing Comment

by:WellingtonIS
ID: 37807832
Yes that did what I needed.  Thanks for your help!
0
 
LVL 19

Expert Comment

by:strivoli
ID: 37809969
I'm glad I did help. Thank you for closing the question. Have a nice day!
0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
While working, an annoying popup showing below will come and we cannot cancel or close it form the screen. The error message will come again and again.
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
This Micro Tutorial will teach you how to change your appearance and customize your Windows 7 interface to your unique preference. This will be demonstrated using Windows 7 operating system.

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question