Solved

Outlook 2010 - prompting for profile

Posted on 2012-04-03
8
803 Views
Last Modified: 2012-09-24
Hi,

1. I have multiple profiles setup on my Outlook 2010 client.

2. Each profile has one Outlook account; this Outlook account resides at a remote Hosted Exchange service provider.

3. If I logon to a profile, Outlook prompts me for the password of a user that is in ANOTHER profile!

4. This prompt seems to be for the profile I created LAST!

Any thoughts on why this happens and how to fix it?
0
Comment
Question by:jmohsin
  • 3
  • 2
  • 2
  • +1
8 Comments
 
LVL 27

Accepted Solution

by:
David-Howard earned 167 total points
ID: 37801775
In the Control Panel there is a Mail icon. When you select this it will show all Outlook profiles. There is a radio button stating "Prompt for a profile to be used". If this is not selected please select this, launch Outlook and test.
0
 
LVL 15

Assisted Solution

by:jerseysam
jerseysam earned 167 total points
ID: 37801791
Ensure that the "Save password" box is ticked in the mail account setup.

Tools, Account Settings
0
 

Author Comment

by:jmohsin
ID: 37801843
David,
Yes, the "Prompt for a profile to be used" is checked.
This is how I switch between profiles.
0
 

Author Comment

by:jmohsin
ID: 37801898
jerseysam,
I am using Outlook 2010.

Where do I find "Tools, Account Settings" ?
0
Integrate social media with email signatures

Is your company active on social media? Do you also use email signatures? Including social media icons in your email signature is a great way to get fans for free. Let all your email users know you’re on social media quickly and easily, in a single click.

 
LVL 15

Expert Comment

by:jerseysam
ID: 37801919
You may find it easier to go through Control Panel.

Then search for "Mail" in the search box top-right

Then you can see your account and change advanced settings accordingly
0
 
LVL 27

Expert Comment

by:David-Howard
ID: 37802875
I'm using 2007 so your screens and options may differ somewhat but in general should be the same.
With Outlook open at the very top (menu bar) you should see Tools. Select that and from the drop down menu select Account Settings.
From there select the available profile and then "Change". (You may have to do this for each profile listed.)
On the new Windows select "More Settings" and then "Security".
Under User Identification uncheck (if applicable) Always prompt for logon credentials.
Close Outlook, relaunch and test.
0
 

Author Comment

by:jmohsin
ID: 37804175
Dear experts,

The original questions remains unanswered.  Let me be more explicit...

1. I created THREE profiles, A, B, and C. Each profile has a single user.
2. I am using "Prompt for a profile to be used" in Outlook 2010
3. A is the profile at the TOP of my list of profiles.

The problem: EVEN IF I CHOOSE profile B or C, Outlook keeps prompting me for the password for the user sitting in profile A!!!

For some reason, regardless of WHICH profile I choose, Outlook 2010 ALWAYS wants credentials for the (default?) user sitting in the first profile in the Outlook profile list.
0
 
LVL 47

Assisted Solution

by:apache09
apache09 earned 166 total points
ID: 37804328
Check that Office 2010 SP1 is installed
http://support.microsoft.com/kb/2460049

Might also try opening outloo using
start>run>outlook.exe /profiles

see if this makes a difference on how they are loaded

if so, you can just change your desktop shortcut for OUtlook to have /profiles at the end
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Disabling the Directory Sync Service Account in Office 365 will stop directory synchronization from working.
Are you unable to connect or configure Hotmail email account in Microsoft Outlook 2010, 2007? Or Outlook.com emails are not downloading to Outlook? Lets’ see the problem and resolve Outlook Connector error syncing folder hierarchy (0x8004102A).
In this video we show how to create a Distribution Group in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >>…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now